Ga naar inhoud
  • 0

Opstart problemen K7T266 Pro2-RU


anoniem

Vraag

Tijdens opstarten 98 SE verschijnt op het beeldscherm regelmatig de melding: Tijdens de initialisatie van apparaat NTKERN: Beschermingsfout van Windows. U dient de computer opnieuw op te starten"

Na hardware reset verschijnt dan de BIOS melding: Checking NVRAM..No NVRAM" De memory check wordt nog uitgevoerd. Daarna "hangt" de PC. Volgende HW resets resulteren in hetzelfde resultaat. Nadat de PC is uit- en weer ingeschakeld gaat het opstarten goed tot het W98 Opstart menu (Veilige modus). Opstarten in de veilige modus gaat goed.

Als vervolgens W98 wordt agesloten met "De computer opnieuw starten" wordt Windows 98 weer opgestart in Normal mode en werkt alles weer normaal.

Heeft iemand een idee wat hiervan de oorzaak kan zijn. Het lijkt vaker voor te komen vanuit de UIT naar AAN stand dan wanneer er een hardware reset wordt gegeven.

Wim --------- Gegevens: Moederbord K7T266 Pro2-RU (MS 6380 v2.x) Chipset VIA Apollo KT266A AMD Athlon 1600+ processor 256 MB DDR SDRAM IBM Desktar 40 MB harddisk Windows 98 SE

Link naar reactie

2 antwoorden op deze vraag

Aanbevolen berichten

  • 0
NVram is het gedeelte waarin de biosgegevens worden opgeslagen. Probeer anders eens een biosupdate, misschien dat dat wel werken wil. Het kan ook zo zijn dat er gewoon een brakke bioschip op zit.

Uit je verhaal begrijp ik dat als die error niet voorkomt, de pc het wel gewoon normaal doet. Je kan nog even testen of je geheugen wel goed is, door bijvoorbeeld een aantal memtests met sandra achter elkaar te draaien. Ook kan het aan je koeling liggen, als ik te ver overclock, krijg ik ongeveer dezelfde meldingen bij het opstarten. Tijdens het opstarten wordt je processor best behoorlijk belast.

------------------ TB 1GHz@1.2GHz 1.8V 512MB @150 mhz ABIT KT7A GF2 GTS (220@380) 3Dmark2001 fastest 3Dmark2000 fastest

[This message has been edited by BA (edited 26-12-2001).]

Link naar reactie
  • 0
ik zelf heb dat probleem ook gehad met een msi 6380 socketa m.b. bleef hangen dan weer opst. in veil. mod. en dan weer opn. opstarten tot ik een keer wind.98se opnieuw geinstalleerd had,geformateerd,en de drivers van mijn logitech draadloze muis en toetenbord niet geinstalleerd had kreeg ik dat berichtje ntwork niet meer en starte de comp. normaal op maar heb ik op dit moment geen funcionalitijd van de multiemedia knoppen van het toetsenbord en de muis meer. misschien heb je hier wat aan en ik ga eens verder zoeken of ik mischien andere drivers voor mijn toetsenbord kan vinden. gr.Carapoes
Link naar reactie

Doe mee aan dit gesprek

Om te reageren, moet je eerst inloggen. Dit doe je door rechtsboven op inloggen te klikken.

Gast
Antwoord op deze vraag...

×   Geplakt als verrijkte tekst.   Plak in plaats daarvan als platte tekst

  Er zijn maximaal 75 emoji toegestaan.

×   Je link werd automatisch ingevoegd.   Tonen als normale link

×   Je vorige inhoud werd hersteld.   Leeg de tekstverwerker

×   Je kunt afbeeldingen niet direct plakken. Upload of voeg afbeeldingen vanaf een URL in

×
×
  • Nieuwe aanmaken...