Ga naar inhoud
  • 0

Beeld op zwart na opstarten windows?


RichD1011

Vraag

Dag allen, ik heb hier een pc voor mijn neus staan (Dell Optiplex 760, model uit 2008 geloof ik) met de opmerking: hij doet het niet meer kan jij er even naar kijken). bij opstarten zag ik meteen de melding van een lege CMOS batterij, die meteen vervangen. maarja dan ga je windows opstarten, zie je het windows icoon en daarna blijft het zwart... na verloop van tijd zelfs zeer korte rode/blauwe knipperingen. Via een Linux USB buiten windows om de bestanden veilig gesteld, en toen windows opnieuw geïnstalleerd. Zolang ik op de Linux distributie of de USB windows installatie zit gaat het prima, maar zodra windows gaat booten via de HDD gaat die na verloop van tijd op zwart, dit kan zijn nog tijdens het instel proces, of hoogstens een klein poosje daarna als je eenmaal op het bureaublad zit. start je de pc daarna opnieuw op? dan zie je het windows icoon en daarna blijft het scherm zwart. ik zou dan denken aan een probleem met de grafisiche processor, maar binnen linux of de windows installatie USB is er niks aan de hand dus of dat het is? vandaar dat ik even niet zeker weet om dit onderwerp onder "Windows" te plaatsen of onder "Hardware" :) Wat schiet er bij jullie te binnen als je bovenstaand verhaal leest? Gr. Richard
Link naar reactie

4 antwoorden op deze vraag

Aanbevolen berichten

Doe mee aan dit gesprek

Om te reageren, moet je eerst inloggen. Dit doe je door rechtsboven op inloggen te klikken.

Gast
Antwoord op deze vraag...

×   Geplakt als verrijkte tekst.   Plak in plaats daarvan als platte tekst

  Er zijn maximaal 75 emoji toegestaan.

×   Je link werd automatisch ingevoegd.   Tonen als normale link

×   Je vorige inhoud werd hersteld.   Leeg de tekstverwerker

×   Je kunt afbeeldingen niet direct plakken. Upload of voeg afbeeldingen vanaf een URL in

×
×
  • Nieuwe aanmaken...