Ga naar inhoud
  • 0

lenovo geeft geen beeld en piept de 1e 10 seconden als je hem aan doet?


pletteluuk

Vraag

2 antwoorden op deze vraag

Aanbevolen berichten

  • 0
piep geluiden betekend in de regel dat er hardware fouten zijn je kan kijken op internet wat deze piepjes aangeven, de hoeveelheid en lengte geven vaak een combinatie waar het aan schort. geen beeld kan meerdere oorzaken omvatten. het scherm staat uitgeschakeld in windows (windows toets +P) bijvoorbeeld doordat er in het verleden een 2e scherm aan hing en dat deze nog ingesteld staat op het 2e scherm waardoor het 1e scherm geen beeld geeft. maar ook de videochip kan driver problemen hebben of in het ergste geval defect zijn. ook kan het backlight van de monitor defect zijn (of helemaal op gedimd staan), dit is dan uit te sluiten door even een externe monitor (of TV) op de laptop aan te sluiten waar dan het beeld vervolgens naartoe gestuurd kan worden. echter denk ik aan iets totaal anders dan bovengenoemde. als een laptop lange tijd in een kast heeft gelegen en deze is helemaal leeg, dan wordt de BIOS of UEFI alléén nog maar gevoed met de RS2032 knoopcel batterij die in je laptop zit ingebouwd. ik vermoed dat deze knoopcel ook helemaal leeg is, waardoor de BIOS of UEFI helemaal terug staat op fabriek instellingen en datum en tijd ook niet meer juist staan. (onder andere) kijk eerst met een 2e scherm of dat je wel beeld krijgt, zoek op internet waar de piepjes voor staan, en als 3e zou ik dan de knoopcel batterij van de laptop vervangen voor een nieuwe (goed merk bijv. duracell) maar dan moet je wel een beetje technisch zijn aangelegd om een laptop goed open te kunnen maken zonder deze te beschadigen uiteraard, of breng de laptop weg naar een winkel die de knoopcel voor jou kan vervangen, en vraag dan naar de kosten daarvan, zodat je niet voor verrassingen komt te staan. vind mij ook op YouTube: CSW Wouter
Link naar reactie
  • 0
Op 11-11-2019 om 18:41, pletteluuk zei:

hallo ik heb een lenovo laptop uit de kast getovert en heb m opgeladen en als ik hem aan doe hoor ik 10 seconden gepiep en geeft het lampje aan dat ie aan is maar geeft geen beeld wat moet ik doen?

was geschreven 11-11-2019,

helaas nog geen terugkoppeling gehad of de vraag inmiddels is opgelost en wat de oplossing is.

ik zou graag nog even willen vernemen of je naar aanleiding van de antwoorden, tot een oplossing bent gekomen.

Link naar reactie

Doe mee aan dit gesprek

Om te reageren, moet je eerst inloggen. Dit doe je door rechtsboven op inloggen te klikken.

Gast
Antwoord op deze vraag...

×   Geplakt als verrijkte tekst.   Plak in plaats daarvan als platte tekst

  Er zijn maximaal 75 emoji toegestaan.

×   Je link werd automatisch ingevoegd.   Tonen als normale link

×   Je vorige inhoud werd hersteld.   Leeg de tekstverwerker

×   Je kunt afbeeldingen niet direct plakken. Upload of voeg afbeeldingen vanaf een URL in

×
×
  • Nieuwe aanmaken...