Ga naar inhoud
  • 0

Heb Ziggo 400Mbs internetsnelheid gemeten, maar wordt op pc windows 10 afgeknepen op ca 190Mbs. Wie weet de oorzaak?


pvm008

Vraag

Heb een 400Mbs abonnement bij Ziggo, dat komt ook binnen (met laptops gemeten) maar meet ik op de pc's aangesloten op het bekabelde interne netwerk dan schiet de test >200 om dan direct af te knijpen op ca 190Mbs. Ik vermoed dat dit aan windows 10 instellingen ligt (die worden immers gesynchroniseerd naar alle windows 10 pc's binnen het netwerk) maar welke blokkades ik ook weghaal het maakt allemaal niets uit. Wie kent de oplossing?
Link naar reactie

5 antwoorden op deze vraag

Aanbevolen berichten

  • 0
Als je wel behoorlijke waarden krijgt als je een laptop met een kort kabeltje rechtstreeks aan de router aansluit maar niet verder in je netwerk is er een grote kans dat je betere kwaliteit kabels moet gaan aanleggen. Synchronisatie heeft hier niets mee te maken. De eerste keer worden alle bestanden gecopieerd. Daarna alleen de bestanden die zijn veranderd. Als het aan Windows zou liggen zou de rechtstreeks aangesloten test-laptop ook lagere waarden moeten aangeven. Ook tussenliggende routers/switches kunnen de snelheid behoorlijk drukken. Ik ga trouwens uit van een bedraad netwerk. Als je het over UTP-kabels gaat hebben heb je hier nog wat leuke weetjes: CAT5 heeft een effectief(!) maximum snelheid van 50 Mbit/s. CAT5e en CAT6 gaan effectief(!) tot 500 Mbit/s en alleen CAT6a haalt de 5000 Mbit/s. Daarentegen heeft wifi een theoretische(!) maximale snelheid van 240 Mbps onder 802.11ac. Maar dan moet wel al de hardware 802.11ac ondersteunen.
Link naar reactie
  • 0
@Kasander1 Ben niet volledig geweest blijkbaar. De kabels (bekabeld intern netwerk gaf ik aan) vanaf het Ziggo modem en naar de pc's zijn CAT6. Of ik nu direct verbind kabel Ziggo modem-pc of via een ook aangesloten router Netgear D6300 maakt niets uit; snelheid blijft afgeknepen op ongeveer 190Mbs, terwijl de recent aangekochte laptop (niet windows 10 gesynchroniseerd) wel tegen de 400Mbs meet op dezelfde wijze aangesloten (direct of via de router). Ik heb alle mij bekende beperkende instellingen van windows uitgezet, maar dat maakt ook allemaal niets uit. PC's hebben alle 1GB LAN adapters. Wifi metingen zijn uiteraard allemaal nog lager; alles wifi (router, apparatuur) 802.11ac.
Link naar reactie

Doe mee aan dit gesprek

Om te reageren, moet je eerst inloggen. Dit doe je door rechtsboven op inloggen te klikken.

Gast
Antwoord op deze vraag...

×   Geplakt als verrijkte tekst.   Plak in plaats daarvan als platte tekst

  Er zijn maximaal 75 emoji toegestaan.

×   Je link werd automatisch ingevoegd.   Tonen als normale link

×   Je vorige inhoud werd hersteld.   Leeg de tekstverwerker

×   Je kunt afbeeldingen niet direct plakken. Upload of voeg afbeeldingen vanaf een URL in

×
×
  • Nieuwe aanmaken...