Ga naar inhoud
  • 0

Kan NAS niet meer bereiken via verkenner?


KvG

Vraag

Sinds een kleine 2 weken kan ik niet meer bij mijn NAS, althans niet via de verkenner. Ik heb een QNAP TS-410, al vele jaren tot volle tevredenheid. Ik heb de laatste firmware versie geïnstalleerd (4.2.6 (20180829)) maar dat heeft niet geholpen. Op internet vond ik dat het aanzetten van SMBv1 zou kunnen helpen, maar helaas. QNAP zegt dat dit een Windows issue is, omdat hun tool, Qfinder Pro, de NAS wel kan vinden en weigert verder te helpen. Her en der lees ik dat dit een bekend probleem is bij de Windows Fall Creators updatae v1709. Ik gebruik Windows 10, versie 1803. Hoe los ik dit op? Al mijn foto’s, muziek en vele andere documenten liggen op de NAS.
Link naar reactie

6 antwoorden op deze vraag

Aanbevolen berichten

  • 0
Geen oplossing! Dit is inderdaad een GROOT probleem waar heel veel goedbedoelde maar helaas niet werkende oplossingen voor zijn te vinden op internet. Ik heb ze zo'n beetje allemaal al getest, ook de (helaas niet werkende) oplossingen die hier gegeven zijn. Niets blijkt te helpen. Zo fijn dat Microsoft bepaald wat jij kan/mag doen op je computer.... Mocht het nou echt een enorm(!!) probleem zijn dat je niet meer bij je bestanden kan komen zal je moeten navragen in je netwerk (vrienden, kennisen enz.) of ze nog ergens een oud laptopje hebben liggen. Daar kan je Linux Mint mate op installeren (Ja, dat kan jij ook!!). De bediening is net als de 'antieke' Windows-versies. En op die manier kan je gewoon bij je bestanden. En mocht je ooit een werkende oplossing hebben gevonden (en je maakt die bekend) dan maak je echt HEEL VEEL mensen weer blij. Je bent namelijk niet bepaald de enige met dit probleem.
Link naar reactie
  • 0
Dag, dit heeft te maken met je win10 “build 1803”. Heeft niks met je NAS te maken. Microsoft heeft als “grote veiligheid verbetering” (???) in deze versie de thuisgroep verwijderd. Heb zelfde probleem gehad; was ramp omdat er 3 pc’s (1x win10 pro en 2x win7 pro) en twee NAS in mijn thuisnetwerk zitten. (win 10 home heeft zelfde probleem, heb dit getest) Ik had gelukkig nog een oude win 10 pro build 1507 liggen. Na installatie hiervan, geen problemen meer; heb wel automatische updates uitgeschakeld om niet bij de recente rotversies uit te komen. Zo zie je maar dat Microsoft, als monopolist, zijn gebruikers, bij updates, steeds weer in nieuw keurslijf dwingt en zich van de gevolgen geen fluit aantrekt. Regelrechte schande en niks aan te doen. Wat je kan proberen is in “deze PC” “een netwerklocatie toevoegen” deze locatie opgeven => \\”naam nas”\”map” ; werkte bij mij in “build 1803” Was noodoplossing om mijn NAS te bereiken. Thuiswerk werkte niet, want dat ontbreekt in “build 1803”.
Link naar reactie

Doe mee aan dit gesprek

Om te reageren, moet je eerst inloggen. Dit doe je door rechtsboven op inloggen te klikken.

Gast
Antwoord op deze vraag...

×   Geplakt als verrijkte tekst.   Plak in plaats daarvan als platte tekst

  Er zijn maximaal 75 emoji toegestaan.

×   Je link werd automatisch ingevoegd.   Tonen als normale link

×   Je vorige inhoud werd hersteld.   Leeg de tekstverwerker

×   Je kunt afbeeldingen niet direct plakken. Upload of voeg afbeeldingen vanaf een URL in

×
×
  • Nieuwe aanmaken...