Ga naar inhoud
  • 0

Ik krijg geen internet via homeplugs?


anoniem

Vraag

Ik heb een duo set van ASUS, toen ik ze net binnen kreeg werkte alles gewoon prima, toen ben ik een weekje weggeweest en toen ik terug kwam deden ze het niet meer. Er staat nu onbekend netwerk geen internet toegang bij. Nou heb ik hem wel weer een keer aan de praat gekregen, door eerst de kabel direct vanuit mijn router in mijn laptop te doen en daarna de kabels terug in de homeplugs, maar dit werkt nu ook niet meer. Wat kan ik nu nog doen?
Link naar reactie

1 antwoord op deze vraag

Aanbevolen berichten

  • 0
Beide homeplugs uit de wandcontactdoos halen. Vervolgens plug 1 verbinden met de router en weer in de wandcontactdoos steken. Daarna plug 2 in de wandcontactdoos steken. Verbinding zou weer actief moeten zijn anders op de website van Asus ( http://www.asus.com/Networking/ ) kijken of je geen software kunt downloaden om je netwerk beter te configureren. Als het dan nog niet lukt zou ik die dingen heel vlug verkopen en een paar Devolo homeplugs kopen die altijd werken.
Link naar reactie

Doe mee aan dit gesprek

Om te reageren, moet je eerst inloggen. Dit doe je door rechtsboven op inloggen te klikken.

Gast
Antwoord op deze vraag...

×   Geplakt als verrijkte tekst.   Plak in plaats daarvan als platte tekst

  Er zijn maximaal 75 emoji toegestaan.

×   Je link werd automatisch ingevoegd.   Tonen als normale link

×   Je vorige inhoud werd hersteld.   Leeg de tekstverwerker

×   Je kunt afbeeldingen niet direct plakken. Upload of voeg afbeeldingen vanaf een URL in

×
×
  • Nieuwe aanmaken...