Ga naar inhoud
  • 0

Ik krijg met mijn 2e router geen verbinding to het internet, hoe kan dit?


anoniem

Vraag

Oude opstelling: Ziggo Internetmodem (zonder WiFi) --> switch --> Powerline adapter --> WiFi Router (ICIDU) Hierbij geen probleem met internet in het bijgebouw waar de WiFi router stond. Sinds afgelopen week de volgende opstelling: Ziggo WiFimodem (technicolor TC7210) --> Powerline adapter --> WiFi router (ICIDU) Nu krijg ik geen verbinding meer met internet. Standaard gateway is niet beschikbaar. Heb al geprobeerd om IP-adres van de router aan te passen, maar werkt ook niet. Wat doe ik fout?
Link naar reactie

3 antwoorden op deze vraag

Aanbevolen berichten

  • 0
Bedankt Oscar, Ben denk ik niet helemaal duidelijk geweest... Wil m'n 2e router eigenlijk alleen gebruiken als access-point. Dit omdat het Wifi bereik van het wifi-modem van ziggo het niet haalt. Heb wel internet/wifi in het hoofdverblijf, maar niet in het buitenverblijf. Om de router als acces-point te gebruiken heb ik al het ip-adres aangepast van de router, maar dit lost het probleem niet op. Ook al meerdere keren modem/router/powerline adapters gereset, maar niets lijkt te helpen. Zit dus een beetje met de handen in mn haar. Hoor graag wat ik nog meer kan doen.
Link naar reactie

Doe mee aan dit gesprek

Om te reageren, moet je eerst inloggen. Dit doe je door rechtsboven op inloggen te klikken.

Gast
Antwoord op deze vraag...

×   Geplakt als verrijkte tekst.   Plak in plaats daarvan als platte tekst

  Er zijn maximaal 75 emoji toegestaan.

×   Je link werd automatisch ingevoegd.   Tonen als normale link

×   Je vorige inhoud werd hersteld.   Leeg de tekstverwerker

×   Je kunt afbeeldingen niet direct plakken. Upload of voeg afbeeldingen vanaf een URL in

×
×
  • Nieuwe aanmaken...