Ga naar inhoud

VirtualDub Geluids Probleem


Anoniem2

Aanbevolen berichten

Na probleemloos al 34 afleveringen van een serie ondertitelt en op dvd gebrand te hebben gaat er bij de 35e iets fout.\r\n\r\nzoals altijd haal ik eerst het geluid eruit met virtual dub\r\ndmv Full processing Mod - en dan Save Wav.\r\n\r\nHier zit hem nu net het probleem\r\nnadat ik het geluid eruit heb gehaald\r\nhou ik een geluidsbestand over met enkel de muziek uit de aflevering.\r\nop miraculeuse wijze zijn de stemmen verdwenen( heel af en toe hoor je nog iets vaag)\r\n\r\nnu vermoed ik dus ( heb er niet zo heel veel verstand van) dat het geluid in meerdere stromen ofzo is verdeeld alleen bij alle andere afleveringen ging het gewoon goed\r\n\r\nook andere programmas als avi to wav enzo krijg ik alleen de achtergrondmuziek er mee uit.\r\n\r\nac3 codes etc zijn aanwezig en is nooit probleem geweest.\r\n\r\niemand enig idee\r\nalvast bedankt\r\n\r\nTom\r\n\r\nUpdate:\r\n\r\nHeb zojuist ondekt dat al voor hij naar wave word overgezet het alleen maar muziek is\r\nals ik het bestand afspeel in virtualdub heb ik alleen maar de achtergrond muziek\r\ndit is echter niet het geval bij windows media player/ winamp etc. hier werkt het bestand prima\r\nzou virtualdub iets niet kennen ofzo
Link naar reactie

Om een reactie te plaatsen, moet je eerst inloggen

Gast
Reageer op dit topic

×   Geplakt als verrijkte tekst.   Herstel opmaak

  Er zijn maximaal 75 emoji toegestaan.

×   Je link werd automatisch ingevoegd.   Tonen als normale link

×   Je vorige inhoud werd hersteld.   Leeg de tekstverwerker

×   Je kunt afbeeldingen niet direct plakken. Upload of voeg afbeeldingen vanaf een URL in

×
×
  • Nieuwe aanmaken...