Ga naar inhoud

PC start op in 15 minuten!


Aanbevolen berichten

Hallo,\r\n\r\nMijn pc is erg traag in het opstarten. Mijn pc is als volgt samengesteld:\r\nAmd Athlon 2600+ @ 1,92 GHZ\r\n512 MB geheugen (PC2700 en PC3200, gemixt dus?!)\r\nOn board videokaart\r\n80 GB harde schijf verdeeld in C:, E:, F: en G:. Op F: heb ik het wisselbestand geplaatst.\r\n\r\nHet probleem van mij is dus dat de pc 15 minuten over doet om op te starten. Voor dat ik het windowsicoontje zie, zie ik onderin het beeld een rij met i\'tjes. Die komen pas na 5 minuten zwart beeld te hebben gehad. Daarna duurt het nog 10 minuten voordat de pc is opgestart en ik mijn account kan openen. Laatst ondekte ik met een programma dat ik twee verschillende geheugenmodules heb. De ene module is PC3200 256MB, de andere module PC2700 256MB. Kan het probleem hierin liggen, of ligt het ergens anders aan.\r\nHelp mij alstublieft
Link naar reactie
Scan eens goed op virussen met een online scanner en daarna met Ewido (AVG Anti-Spyware heet het nu) scannen op nog meer rotzooi.\r\n\r\nDaarna kun je een schrijfdefragmentatie doen en dan zal je computer al weer redelijk wat sneller zijn als het goed is!\r\n\r\nEn wat je ook nog kunt doen is bij start --> uitvoeren --> msconfig --> tabblad opstarten, alle onnodige dingen uitvinken ;)\r\nDoe dit wel op het laatste want er zullen vast al wat dingen worden verwijderd met de scanners :)
Link naar reactie

Om een reactie te plaatsen, moet je eerst inloggen

Gast
Reageer op dit topic

×   Geplakt als verrijkte tekst.   Herstel opmaak

  Er zijn maximaal 75 emoji toegestaan.

×   Je link werd automatisch ingevoegd.   Tonen als normale link

×   Je vorige inhoud werd hersteld.   Leeg de tekstverwerker

×   Je kunt afbeeldingen niet direct plakken. Upload of voeg afbeeldingen vanaf een URL in

×
×
  • Nieuwe aanmaken...