Ga naar inhoud
  • 0

Siemens wasmachine WM16E460FG/16 blijft afpompen


YAnn

Vraag

Hallo, mijn Siemens wasmachine WM16E460FG/16 blijft afpompen.

Dit gaat gepaard met het niet vullen van de trommel met water, maar eerder kort (<1s) activeren van het inlaatventiel dat dus maar mondjesmaat water inlaat.

De pomp pompt slechts kleine hoeveelheden, behalve als ik via de waspoederla water giet.

De pressostaat heb ik uit voorzorg vervangen, want ik vermoedde dat daar misschien een foute indicatie was, maar na het vervangen bleef het juist hetzelfde.

Iemand een idee wat er kan mis zijn?

Bedankt!

Yann

 

 

 

 

Link naar reactie

Aanbevolen berichten

  • 0

Dat is de aansluitslang die de kuip verbindt met de zuig van de pomp en waar ook het slangetje van de niveau schakelaar zijn druk van krijgt.

In deze balg zit een tafeltennis balletje dat gaat drijven als er water in de machine komt en de uitgang afsluit, Zodat het wasmiddel niet gelijk de afvoer in zakt. Dit kan ook allemaal niet schoon zijn en vol zitten. Ook de aansluitingen van de pomp moet je even controleren op verstopping.

Paul haalt dit deel los in het filmpje: Loshalen afvoerbalg

aangepast door Lampje

Met vriendelijke groet,  

 

Lampje   Lampje-kl.jpg.24efe35bebc578de8497820696a9554d.jpg

Link naar reactie
  • 0

Beste Lampje, ik heb de balg verwijderd, geen gaatje of overmatige smurrie, geen verstoppingen. Ook de pomp is in orde. Alles lijkt me proper.

Het vreemde is dat de pomp direct begint te draaien zodra ik eender welk programma opzet en dat bij een wasprogramma het inlaatventiel alleen korte snokjes water binnenlaat met een regelmaat van 30 seconden

Dit type van wasmachine lijkt me geen reset mogelijkheid te hebben, gewoon 1 minuut zonder spanning?

Kan het de stuur of vermogenkaart zijn? 

Link naar reactie
  • 0

Het kan zeker wel uit de electronica komen.

Het komt wel vaker voor dat een relais in de "in" stand vast brandt.

Dat is eenvoudig en voor weinig kosten te repareren.

Het is een bekend verschijnsel bij Bosch Siemens zij hebben relais gebruikt die volgens de specificaties geen 10  maar 7 ampere bij 230 volt kunnen hebben. En ook nog eens 9 volt zijn i.p.v. 12 volt.

Welke type relais zitten op jouw printkaart?

In elke wasmachine zit tegenwoordig een processor, en die best wel eens de weg kwijt kan zijn.
Waarbij een reset procedure lang niet altijd helpt.

Als je zeker wilt zijn, dat er echt een reset uitgevoerd wordt aan de processor, zullen alle componenten zoals elco's en condensatoren hun lading kwijt moeten zijn. En dan gaat het niet om opgeslagen fouten in het foutgeheugen.

Dit bereik je door de stekker te trekken, de keuze schakelaar op een programma te zetten en de startknop langdurig voor meerdere seconden in te drukken.

Dan zullen alle ladingen wel uit het systeem zijn en kan de spanning weer op de machine worden gezet.

Bij het op spanning komen hoort de processor automatisch een reset te krijgen.

En gaat in de beginstand staan. Als dat niet het geval is, dan is er mogelijk een fout opgeslagen in het firmware geheugen en dan blijft er niets anders over dan de service van Bosch-Siemens in te schakelen.

Want deze firmware wordt door de BSH groep angstvalling vast gehouden (hun verdienmodel)

aangepast door Lampje
  • Thanks 1

Met vriendelijke groet,  

 

Lampje   Lampje-kl.jpg.24efe35bebc578de8497820696a9554d.jpg

Link naar reactie
  • 0

Beste Lampje, de relais zijn type HF3FD 009-ZTF (576) 10A 250VAC. Zo te zien 9V maar Amperage van 7A ipv 10 is me niet helemaal duidelijk gezien 10A vermeld staat op het relais. 

Ik vrees echter dat het niet aan het relais kan liggen gezien de machine bij het kiezen van bvb. een kort programma direct begint te pompen, dat wel, maar hij laat geen water binnen en er staat een tekentje op het display dat er nog was in de machine is. Zou de regelprint dan toch defect zijn? 

Ik heb de printen eens uitgebouwd en teruggeplaatst, geen verschil merkbaar, ook lang op de aan/uit knop geduwd, geen effect.

Nog een idee?

Link naar reactie
  • 0

Om de kritische grens van de contacten te kunnen bekijken, moet je de datasheet van dit relais bekijken. En waar hij door bijv. de VDE op gekeurd is en die waarden zijn over het algemeen veel lager als de 10A die er op staat, zeker bij de relais met 5 pootjes waar sprake is van wisselcontacten en de toegestane stroom lager is. Deze relais opereren echt aan de top van hun kunnen. En zou ik voor een ander kiezen die wel wat ruimer in zijn jas zit. 

Met vriendelijke groet,  

 

Lampje   Lampje-kl.jpg.24efe35bebc578de8497820696a9554d.jpg

Link naar reactie
  • 0

Ik ga ze zeker vervangen, dank je voor de tip, ze zijn te koop bij Conrad. 

Ik heb de indruk dat de machine denkt dat er nog water in zit en daarom direkt begint te pompen. Wat kan er nog anders mis zijn dan de pressostaat die ik heb vervangen en de rubberen mof die ik heb nagezien? 

Link naar reactie
  • 0

Er is helaas weinig keus, omdat alle andere witgoedfabrikanten met 12 V DC werken.

Ik begrijp dan ook niet dat de BSH groep heeft gekozen voor 9 Volt.

En er zo'n gigantisch verschil moet zijn tussen de relais van Miele en deze.

Ja, die van Miele gaan ook nooit stuk, die zijn bomvrij.

Maar daar is de gigantische prijs dan ook naar.😒

Met vriendelijke groet,  

 

Lampje   Lampje-kl.jpg.24efe35bebc578de8497820696a9554d.jpg

Link naar reactie
  • 0

Een idee voor volgende vraag? Ik heb de indruk dat de machine denkt dat er nog water in zit en daarom direkt begint te pompen. Wat kan er nog anders mis zijn dan de pressostaat die ik heb vervangen en de rubberen mof die ik heb nagezien? 

Zou de regelkaart stuk zijn? Dat is dan weer een hoge kost. Og kan het nog een ander onderdeel zijn?

Bedankt!

Link naar reactie
  • 0

Als de nivo regelaar een probleem heeft met de waterhoogte meting (valse lucht of vreemde druk opbouw in de kuip door verstopte ontluchting) dan gaat hij uit voorzorg afpompen, komt dan weer onder het nivo en gaat water nemen.

Tilt dus.

Element: De E3x meldingen bij concurrent AEG/Electrolux is een vergelijkbaar probleem wat op kan treden bij een aardings probleem van meestal het verwarmings element en soms de motor (koolborstelgruis in de motor)

  • Like 1
Link naar reactie
  • 0
18 uren geleden, HarryO zei:

Als de nivo regelaar een probleem heeft met de waterhoogte meting (valse lucht of vreemde druk opbouw in de kuip door verstopte ontluchting) dan gaat hij uit voorzorg afpompen, komt dan weer onder het nivo en gaat water nemen.

 

Als ik het goed begrijp, gaat dat dan alleen op voor niveausensoren die analoog werken?

Maar zie dan nog niet de relatie tussen een aardfout en het pompen is dat ook een ingeprogrameerd iets? Omdat hij vermoedt dat er een overstroming is?

aangepast door Lampje

Met vriendelijke groet,  

 

Lampje   Lampje-kl.jpg.24efe35bebc578de8497820696a9554d.jpg

Link naar reactie
  • 0

Beste HarryO en Lampje, ik heb stekkers van het verwarmingselement losgetrokken en het darmpje ook, maar dit gaf geen verschil. Ook heb ik eens, zonder aan te sluiten op de stuurkaart, spanning op de vermogenkaart gezet, schakelaar op een programma, maar ik meet geen spanning naar de pomp, dit doet me besluiten dat de relais niet ingebrand zijn. Ik kan ze natuurlijk altijd nog eens uitsolderen en nameten om 100% uit te sluiten.
 

Zou het anders toch de regelkaart zijn? Zou ik die moeten/kunnen resetten? 

aangepast door YAnn
Link naar reactie

Om een reactie te plaatsen, moet je eerst inloggen

Gast
Antwoord op deze vraag...

×   Geplakt als verrijkte tekst.   Herstel opmaak

  Er zijn maximaal 75 emoji toegestaan.

×   Je link werd automatisch ingevoegd.   Tonen als normale link

×   Je vorige inhoud werd hersteld.   Leeg de tekstverwerker

×   Je kunt afbeeldingen niet direct plakken. Upload of voeg afbeeldingen vanaf een URL in

×
×
  • Nieuwe aanmaken...