Ga naar inhoud
  • 0

Asrock Z390 extreme 4 moederbord


duchesse

Vraag

Is er hier toevallig iemand die een Asrock Z390 extreme 4 moederbord heeft of misschien een ander van Asrock in die serie ?

Ik krijg mijn 2 geheugenmodules niet juist geconfigureerd via XMP. Zouden beiden op 3600Mhz moeten komen te staan maar vindt niet in bios hoe dit juist te doen.

Indien er foto's nodig zijn kan ik die eventueel maken en hier bijvoegen later.

Link naar reactie

Aanbevolen berichten

  • 0

raar ?

het valt me wel op dat die "hmedia" schijf (p) 2x in de verkenner staat. is het niet zo dat toevallig dáár een conflict mee is (dubbele schijfletter gebruikt) en dus de boel blokkeerd? 

staat dan nog los van het taakbalk-probleem 

 

ik zou voor nu zoals reeds besproken via teamviewer, die computer ontdoen van die interne hdd's. je hebt de data toch al op die nas staan en..... je nas heeft ook drive letters nodig. 

gezien dat alle letters in gebruik zijn vermoed ik dat het probleem daar mee te maken heeft. 

aangepast door Gast
Link naar reactie
  • 0

Als ik nu nog problemen ondervind met de taakbalk in surround weet ik het ook niet meer. Nu heb ik eindelijk 3 identiek dezelfde schermen. Tot zopas had ik er nog ééntje van een ander merk. Wel dezelfde resolutie en vernieuwingsfrequentie.

Dus als de taakbalk nu nog van plaats wisselt moet het wel een bug zijn in windows 11

Link naar reactie
  • 0

de enige mogelijke optie is, zoals wij besproken hebben, een andere video-kaart proberen. 

dat hoeft voor een test dan geen dikke gaming-kaart te zijn natuurlijk. gewoon een gt710 met 1Gb geheugen, passief gekoeld bijvoorbeeld. 

daarmee kan je heel goedkoop uitsluiten of het nou aan Windows 11 ligt, of toch aan die dikke gaming-kaart van jou. 

link:

https://www.megekko.nl/product/0/111565/MSI-GeForce-GT-710-1GD3H-LP?r=tweakers.net&utm_source=tweakers.net&utm_medium=cpc

aangepast door Gast
Link naar reactie
  • 0

Hey @duchesse ik heb zojuist een tip gekregen van @Lightning-albert

 

hij zegt zojuist tegen mij dat je geen "test-video-kaart" hoeft te kopen in jouw situatie. aangezien jouw Intel Core i9 9900K integrated graphics on board heeft zitten.

wat je moet doen om jouw taakbalk probleem uit te sluiten dat dat een fout in de video-kaart zou zijn is het volgende:

demonteer de huidige video-kaart en sluit 1 monitor even aan op het moederbord rechtstreeks. vervolgens start je de computer opnieuw op en gaat meteen door naar de bios/UEFI. daar stel je in dat je "tijdelijk" gebruik maakt van de integrated graphics chip die op je processor zit. sla de instellingen op en herstart je systeem

de computer start nu door maar gebruikt nu de interne graphics chip op je processor.

kijk nu of je het probleem met die taakbalk nog steeds kan "triggeren"

 

de info van jouw processor heb ik hier gevonden:

link: https://tweakers.net/pricewatch/1236455/intel-core-i9-9900k-boxed/specificaties/

 

hieronder de onboard video-chip gegevens

image.png.a9ed9b73c50dd6c98f913f1347fc91d3.png

Link naar reactie

Doe mee aan dit gesprek

Om te reageren, moet je eerst inloggen. Dit doe je door rechtsboven op inloggen te klikken.

Gast
Antwoord op deze vraag...

×   Geplakt als verrijkte tekst.   Plak in plaats daarvan als platte tekst

  Er zijn maximaal 75 emoji toegestaan.

×   Je link werd automatisch ingevoegd.   Tonen als normale link

×   Je vorige inhoud werd hersteld.   Leeg de tekstverwerker

×   Je kunt afbeeldingen niet direct plakken. Upload of voeg afbeeldingen vanaf een URL in

×
×
  • Nieuwe aanmaken...