Ga naar inhoud
  • 0

Sweex Broadbandrouter --> doet vreemd! :(


anoniem

Vraag

Ik heb thuis een volgende situatie: [code:1:35c96fff5f]Computer 1 ---> Router ---> Kabelmodem Computer 2 --->[/code:1:35c96fff5f] Ik heb deze [url=http://www.sweex.com/product.asp?pid=302]Sweex Broadbandrouter[/url] en heb hem volledig geupdated met de nieuwste firmware update (voor details [url=http://www.sweex.com/product.asp?pid=302&s=3]deze[/url]), maar als ik alles goed heb ingesteld etc. gaat er na een dag of een paar uren het internet niet meer goed! Wat is het geval; als ik een pagina open dan krijg ik in IE 6.0 de volgende melding "De zoekpagina kan niet worden geopend" en daarna in het browser scherm van "Kan de server niet vinden", wat is hier aan de hand? Ik heb tijdens die sessies wel gewoon Internet, want ik kan gewoon door MSNen (MSN Messenger 7.5). Ik heb de router verscheidenene keren opnieuw ingesteld, gereset en van stroom afgehaald maar het draait op hetzelfde uit. Mijn internetprovider Chello heeft hier in het noorden een goede verbinding en komt tot aan de router en daarna gaat er iets verkeerd zodat in IE niet alle pagina's getoond kan worden. De routerstatus die te zien door de ip-adres van de router in te vullen, is DHCP connected met de juiste ip-adressen, alle instellingen op de pc's zijn op automatisch gezet etc. Firewall is in de router uitgeschakeld en er is geen poort open gezet. De grote hamvraag is dan ook, wat is er mis? Ik hoop dat je het volgt en anders stel de vragen want ik kom regelmatig op dit forum. Brandsrus PS. Specificaties omtrent de computers is in mijn signature te vinden!:wink:
Link naar reactie

11 antwoorden op deze vraag

Aanbevolen berichten

  • 0
Dit lijkt op een DNS-probleem. Welke DNS-server gebruiken de PC's? Dit kun je het makkelijkst controleren door in een DOS-box het volgende commando in te tikken: ipconfig /all Je krijgt nu een compleet overzicht van de instellingen voor je netwerkkaart(en). Ergens hiertussen staat als het goed is ook een of meerdere DNS-servers genoemd.
Link naar reactie
  • 0
Mijn gegevens van de systemen: (met ipconfig /all) Automatische configuratie ingeschakeld: Ja IP-adres: 192.168.2.102 (ander systeem is 192.168.2.100) Subnetmasker: 255.255.255.0 Standaardgateway: 192.168.2.1 DNS-server: 192.168.2.1 Gegevens in router: Attain IP Protocol : Dynamic IP connect IP Address : 62.***.***.** Subnet Mask : 255.255.254.0 Default Gateway : 62.194.182.1 MAC Address : **:**:**:**:**:** Primary DNS : 212.142.28.69 Secondary DNS : 62.179.104.196 De DNS-servers zijn allemaal dynamic ingesteld in de router! Brandsrus
Link naar reactie
  • 0
[quote:4df9336112]En in je router heb je ook een DNS-functie neem ik aan?[/quote:4df9336112] Klopt idd, daar kan ik DNS servers voorprogrammeren maar dat is toch niet de bedoeling? Via dit scherm: [URL=http://img361.imageshack.us/my.php?image=sweexrouter2ov.jpg][img:4df9336112]http://img361.imageshack.us/img361/4758/sweexrouter2ov.th.jpg[/img:4df9336112][/URL] [quote:4df9336112]Anders moet je maar eens proberen om in je PC's de DNS-servers in te stellen van je provider[/quote:4df9336112] Ga ik ff proberen! <EDIT> Ik heb de DNS-servers van mijn provider ingetypt en tot nu toe heb ik nog internet, maar hoort het wel zo? </EDIT>
Link naar reactie
  • 0
[off topic] Wat zijn dit voor opmerkingen? [/off topic] Het probleem is opgelost door andere DNS-servers aan te stellen aangezien die van Chello brak zijn! Heb nu per pc een andere set DNS-server aangesteld en sinds dien is het internet er nooit meer afgeweest! :wink: Leo S bedankt voor het in de goede richting brengen van het probleem! Brandsrus
Link naar reactie
  • 0
Ik heb een soortgelijk probleem; een bijkomend probleem is dat het modem van chello soms spontaan uitvalt. Opnieuw stroom eraf en erop is dan de oplossing. Maar soms ligt het probleem ook bij de router. [quote:0f4594b9a2]Het probleem is opgelost door andere DNS-servers aan te stellen aangezien die van Chello brak zijn! Heb nu per pc een andere set DNS-server aangesteld en sinds dien is het internet er nooit meer afgeweest! [/quote:0f4594b9a2]Welke DNS-servers heb jij dan gebruikt, als die van chello brak zijn? En waar moet je ze invullen? Welke zou ik moeten gebruiken?
Link naar reactie
  • 0
Mijn gegevens van ipconfig/all: [code:1:fd5653f7bb]Windows IP Configuration Host Name . . . . . . . . . . . . : gamepc Primary Dns Suffix . . . . . . . : Node Type . . . . . . . . . . . . : Unknown IP Routing Enabled. . . . . . . . : No WINS Proxy Enabled. . . . . . . . : No Ethernet adapter Local Area Connection: Connection-specific DNS Suffix . : Description . . . . . . . . . . . : NVIDIA nForce MCP Networking Controller Physical Address. . . . . . . . . : 00-0E-A6-12-55-2B Dhcp Enabled. . . . . . . . . . . : Yes Autoconfiguration Enabled . . . . : Yes IP Address. . . . . . . . . . . . : 192.168.2.100 Subnet Mask . . . . . . . . . . . : 255.255.255.0 Default Gateway . . . . . . . . . : 192.168.2.1 DHCP Server . . . . . . . . . . . : 192.168.2.1 DNS Servers . . . . . . . . . . . : 192.168.2.1 Lease Obtained. . . . . . . . . . : woensdag 3 augustus 2005 13:13:59 Lease Expires . . . . . . . . . . : vrijdag 27 juli 2035 13:13:59 Attain IP Protocol : Dynamic IP connect IP Address : 62.195.35.240 Subnet Mask : 255.255.254.0 Default Gateway : 62.195.34.1 MAC Address : 00:01:80:2B:52:27 Primary DNS : 212.142.28.68 Secondary DNS : 62.179.104.196 [/code:1:fd5653f7bb]
Link naar reactie

Doe mee aan dit gesprek

Om te reageren, moet je eerst inloggen. Dit doe je door rechtsboven op inloggen te klikken.

Gast
Antwoord op deze vraag...

×   Geplakt als verrijkte tekst.   Plak in plaats daarvan als platte tekst

  Er zijn maximaal 75 emoji toegestaan.

×   Je link werd automatisch ingevoegd.   Tonen als normale link

×   Je vorige inhoud werd hersteld.   Leeg de tekstverwerker

×   Je kunt afbeeldingen niet direct plakken. Upload of voeg afbeeldingen vanaf een URL in

×
×
  • Nieuwe aanmaken...