Ga naar inhoud
  • 0

Internet werkt slecht.


anoniem

Vraag

Een goedendag heren, dames (zover aanwezig), Mijn probleem is echt vreselijk iritant. Namelijk zodra ik een spelletje speel of wat meer applicaties tegelijk gebruik, valt me internet uit en gaat ook vanzelf weer aan. Het rare is hoe langer ik een spel speel hoe vaker het gebeurt, of wanneer ik me pc heb opgestart na een nacht uit te hebben gestaan werkt het wel voor een hele tijd. Tenminste (nog niet echt een spel meteen na aanzetten gespeeld, maar daar lijkt het wel op). Zodra mijn internet uitvalt: zie ik eigenlijk iedereen nog praten en alles bewegen, alleen zelf kan ik niks, en wordt ik gedisconnected na een 10 a 20 seconden. En 10 of 20 seconden later werkt het weer. Jaa heel vervelend als dit continue gebeurt. Mijn internet situatie: Internet via de stroom en dan naar de router. Mijn adapter is de: Belkin F5D4073-S v1 < maar die heb ik net nieuw gekregen > en de andere oude Netgear adapter heeft precies hetzelfde probleem. ( Alles werkte nog in mijn oude huis 2 weken geleden ). Ik heb al geprobeerd dus de andere adapter aan te sluiten, maar dat lijkt me onlogisch, want ik heb die net nieuw. Ik heb al heel wat forums afgezocht, maar kon niks over z'n probleem vinden. Ik heb me router bekeken, maar ik weet niet precies welke optie nou fout ingesteld zou moeten zijn. Het zou heel erg fijn zijn als iemand van jullie me graag tips zou willen geven en dat ik van dit ''rot'' probleem af zou kunnen komen. Systeem: Windows 7 /32 bit Windows is up to date. Firewall: allebei uit zowel router als windows. geen virusscanner (ja ik heb al gescanned op virussen 0 resultaat) Taakbeheer gecontroleerd op rare programma's en niets gevonden. Ik denk dat het probleem in mijn router ligt of aan mijn slechte connectie met de electriciteit hoewel dit erg goed werkte in het andere huis wat al flink ouder is. fijne tips zijn erg welkom. Groeten, Mitchell van Heel
Link naar reactie

1 antwoord op deze vraag

Aanbevolen berichten

  • 0
Probleem is al opgelost, had last van een setting in de adapter, het ging om het zogenaamde: Auto negotiation. Dus niet een vaste bandbreedte. Dus ik heb hem op auto gezet, en het werkt weer perfect. (eigenschappen van je internet > dan configure bovenaan klikken > dan de tab advanced aanklikken en zoek naar de setting: speed/duplex settings > dan op auto zetten > ALS je dit probleem hebt anders valt je internet uit waarschijnlijk.) Oh ik heb ook nog een beetje last van packet loss, dat kun je dus verhelpen om de adapter rechtstreeks in de muur te stoppen, zodat hij niet rond het huis gaat zoeken waar de stroom heen moet. Gr, Mitchell
Link naar reactie

Doe mee aan dit gesprek

Je kunt dit nu plaatsen en later registreren. Indien je reeds een account hebt, log dan nu in om het bericht te plaatsen met je account.

Gast
Antwoord op deze vraag...

×   Geplakt als verrijkte tekst.   Plak in plaats daarvan als platte tekst

  Er zijn maximaal 75 emoji toegestaan.

×   Je link werd automatisch ingevoegd.   Tonen als normale link

×   Je vorige inhoud werd hersteld.   Leeg de tekstverwerker

×   Je kunt afbeeldingen niet direct plakken. Upload of voeg afbeeldingen vanaf een URL in

×
×
  • Nieuwe aanmaken...