Ga naar inhoud
  • 0

SSID broadcast


anoniem

Vraag

Iets geks bij een familielid: (Vista)Laptop < (WLAN)Router < (Kabel)Modem Die router (WLink) is een nieuwe schakel in het geheel. Na 'm (incl. het WLAN gedeelte) geconfigureerd te hebben middels een LAN verbinding van die laptop, heb ik de SSID op "disable" (broadcast) gezet. Het vreemde is dan vervolgens dat het de hele WLAN verbinding ook foetsie is en het gehele netwerk ook niet meer wordt gezien (bij beschikbare netwerken). En da's vreemd, want ik heb me laten vertellen dat het eigen netwerk "altijd" door de eigen clients gezien wordt (bij beschikbare netwerken), maar niet door "vreemden", hetgeen ook aardig strookt met mijn eigen ervaringen.... Is die router niet betrouwbaar, of is mijn manier van configureren (met 1 systeem) onjuist? Zolang die SSID broadcast op enabled blijft staan, is er niets aan de hand, maar bij het disablen is die WLAN verbinding onmiddellijk met de muziek mee..... :(
Link naar reactie

8 antwoorden op deze vraag

Aanbevolen berichten

  • 0
Vista "ziet" een ssid broadcast disabled netwerk, als onbekend netwerk. Je zult dus handmatig een profiel moeten invoeren op je clienten en zodra de verbinding in "voorkeurs netwerken" is verschenen en de verbinding dus werkt, is die ook weer zichtbaar in je beschikbare netwerken overzicht. Bij XP zie je 'm uberhaupt niet en pas als je handmatig het profiel hebt ingevoerd en werkend hebt.
Link naar reactie
  • 0
In dat onderhavige Vista geval heb ik (handmatig) een profiel ingevoerd (LAN, op diezelfde laptop). Nadat-ie in voorkeursnetwerken stond (bovenaan) en de verbinding werkte, heb ik de LAN verbinding verbroken en heb (via WLAN) de SSID op disabled gezet. En dan gaat het mis.......! Vista laptop ziet dan het (eigen!) netwerk niet meer en de verbinding is acuut verdwenen. Bij XP heb ik eigenlijk een zelfde methodiek gevolgd. WLAN configuratie ingesteld (met een desktop PC via LAN), vervolgens een laptop WLAN verbinding laten maken met dat netwerk en tenslotte de SSID op disabled gezet. Hier werkt het (nog steeds) wel prima.....
Link naar reactie
  • 0
[quote:a148e5eef7="gerben"]Dat nou net helemaal de bedoeling van het uitzetten van ssid broadcast. :-)[/quote:a148e5eef7] Ja, maar dan om ervoor te zorgen dat "vreemden" het netwerk niet zien. Toch....? Voor eigen clients blijft-ie toch "zichtbaar". (Althans de [u:a148e5eef7]naam[/u:a148e5eef7]). Feit is dat ik in XP die SSID op disabled kan zetten en nog steeds verbinding heb en dat Vista dat (blijkbaar) niet slikt en de verbinding "ins blaue hineïn" stuurt..... :?
Link naar reactie

Doe mee aan dit gesprek

Om te reageren, moet je eerst inloggen. Dit doe je door rechtsboven op inloggen te klikken.

Gast
Antwoord op deze vraag...

×   Geplakt als verrijkte tekst.   Plak in plaats daarvan als platte tekst

  Er zijn maximaal 75 emoji toegestaan.

×   Je link werd automatisch ingevoegd.   Tonen als normale link

×   Je vorige inhoud werd hersteld.   Leeg de tekstverwerker

×   Je kunt afbeeldingen niet direct plakken. Upload of voeg afbeeldingen vanaf een URL in

×
×
  • Nieuwe aanmaken...