Ga naar inhoud

originele hdd wordt niet meer herkend door computer ?


Aanbevolen berichten

Ik heb 4 jaar geleden een 2 quadcore gekocht. Hierin zat een hdd van 500gb. Ik heb toen gelijk een ssd geplaatst en de hdd 500 erbij geplaatst. Nu heb ik weer een ander pc gekocht i7. De ssd heb ik over gezet. de 500 gb wilde ik weer gebruiken om win7 erop te gooien voor de "oude"computer. Ik heb toen de 500 gb geformatteerd. Echter bij het installeren van win7 herkend hij de schijf niet meer. Ik heb de HDD getest op twee nieuwe computers en werkt goed. Tevens heb ik een nieuwere hdd van 1 tb in de oude gezet en dit ziet hij wel. Hdd van 500 gb al meerdere malen geformatteerd in schijfbeheer en diskpart. Hdd wordt in de nieuwere computers wel door Diskpart herkend maar in de quadcore pc niet............ Wat zie ik over het hoofd....
Link naar reactie
De Bios van de oude computer ziet de hdd 500gb wel.....Alleen als ik nieuwe win7 wil installeren dan herkend win7 de hdd niet....ik kon deze ook niet via win7 install formateren. Ik heb toen in de nieuwe computer deze hdd 500gb geformatteerd. Echter ziet de oude computer de schijf nog steeds niet..... Terwijl dit de originele HDD is die werd meegeleverd.
Link naar reactie

Om een reactie te plaatsen, moet je eerst inloggen

Gast
Reageer op dit topic

×   Geplakt als verrijkte tekst.   Herstel opmaak

  Er zijn maximaal 75 emoji toegestaan.

×   Je link werd automatisch ingevoegd.   Tonen als normale link

×   Je vorige inhoud werd hersteld.   Leeg de tekstverwerker

×   Je kunt afbeeldingen niet direct plakken. Upload of voeg afbeeldingen vanaf een URL in

  • Populaire leden

    Er is nog niemand die deze week reputatie heeft ontvangen.

  • Leden

    Geen leden om te tonen

×
×
  • Nieuwe aanmaken...