Ga naar inhoud
  • 0

opensuse - factory rpm's


anoniem

Vraag

7 antwoorden op deze vraag

Aanbevolen berichten

  • 0
Ja. Instabiele rotzooi, rammelend van de fouten: http://en.wikipedia.org/wiki/Factory_%28computing%29 Alleen te gebruiken wanneer je een ervaren openSUSE-gebruiker bent, die meehelpt met het uitproberen van alfaversies (fouten opsporen en die melden aan de ontwikkelaars, op Bugzilla). Al je deze dingen installeert, dan kun je ellende verwachten op vele fronten. Wegens de ondersteunende bestanden die je mee-installeert: die kunnen storingen veroorzaken op de meest onverwachte plaatsen.
Link naar reactie
  • 0
Er zullen wel meer oudere pakketten in zitten.... Zolang als die veilig zijn en goed werken, is er niks aan de hand. :) openSUSE is geen "rolling release". Terwille van de stabiliteit en betrouwbaarheid. Lees deze uitleg eens (gaat over Ubuntu, maar is ook van toepassing op openSUSE): http://sites.google.com/site/computertip/faq#TOC-Wanneer-krijg-ik-de-nieuwste-versie (rechterkolom, punt 20) In plaats van gtk-gnutella raad ik trouwens Frostwire (kloon van Limewire) aan. Frostwire zit in de Packman-pakketbron. De Packman-bron heb je al ingeschakeld als je mijn eerdere instructie hebt gevolgd, voor het compleet maken van de multimediadekking. Dus Frostwire kun je simpelweg "klikkerdeklik" installeren in Yast. :)
Link naar reactie

Doe mee aan dit gesprek

Je kunt dit nu plaatsen en later registreren. Indien je reeds een account hebt, log dan nu in om het bericht te plaatsen met je account.

Gast
Antwoord op deze vraag...

×   Geplakt als verrijkte tekst.   Plak in plaats daarvan als platte tekst

  Er zijn maximaal 75 emoji toegestaan.

×   Je link werd automatisch ingevoegd.   Tonen als normale link

×   Je vorige inhoud werd hersteld.   Leeg de tekstverwerker

×   Je kunt afbeeldingen niet direct plakken. Upload of voeg afbeeldingen vanaf een URL in

×
×
  • Nieuwe aanmaken...