Ga naar inhoud
  • 0

Terminal Error op Linpus Linux Lite


anoniem

Vraag

Hallo, Ik heb een nieuwe Mini Laptop gekocht; Acer Aspire One met het besturingsysteem; Linpus Linux V1.0.3.E Ik wil er gaag een spelletje in zetten dat ik speel en die is ook te downloaden in de Linux versie. Nou heb ik dat gedownload en in Downloads gezet, en in Linux, heb ik gehoord dat je via Terminal de uitvoerbare bestanden uitvoert. Ik gebruik namelijk Linux voor het eerst, nog nooit eerder mee gewerkt, Ik heb Terminal geopen en heb dit getypt: >> cd Downloads/tibia862 >> ./Tibia engine 0 Nadat ik dit ingevoerd had, kreeg ik dit fout melding. : ./Tibia: /usr/lib/libstdc++.so.6: version `GLIBCXX_3.4.9' not found (required by ./Tibia) -- Wat moet ik nu doen, wat moet ik installeren? Kan iemand mij Tips geven hoe ik moet downloaden of van waar ik moet downloaden, of hoef ik helemaal niks te downloaden? Groetjes...
Link naar reactie

1 antwoord op deze vraag

Aanbevolen berichten

  • 0
Dat gaat niet zo makkelijk. In de eerste plaats is Linpus niet zo handig om op je AA1 te hebben. Je kunt beter Ubuntu erop gooien: https://sites.google.com/site/computertip/aa1 Lees in de tweede plaats eens dit stuk, over het installeren van programma's: https://sites.google.com/site/computertip/installerenvanprogrammas
Link naar reactie

Doe mee aan dit gesprek

Je kunt dit nu plaatsen en later registreren. Indien je reeds een account hebt, log dan nu in om het bericht te plaatsen met je account.

Gast
Antwoord op deze vraag...

×   Geplakt als verrijkte tekst.   Plak in plaats daarvan als platte tekst

  Er zijn maximaal 75 emoji toegestaan.

×   Je link werd automatisch ingevoegd.   Tonen als normale link

×   Je vorige inhoud werd hersteld.   Leeg de tekstverwerker

×   Je kunt afbeeldingen niet direct plakken. Upload of voeg afbeeldingen vanaf een URL in

×
×
  • Nieuwe aanmaken...