Ga naar inhoud
  • 0

Wirelessen op Ubuntu 8.10 met ndiswrapper....


anoniem

Vraag

Heej, ik heb net met een cdtje kubuntu 7.04 geinstalleerd. Probleem: de resolutie wil niet hoger dan 1024x768. En dat staat nogal lelijk op een 1680x1050 scherm. Dus ik denk: even driver downloaden. Ik start internet op, maar dat werkt niet. Natuurlijk, ik moet natuurlijk netwerk configureren. Maar hier loop ik volledig vast. Ik kom er gewoon niet uit. Weet iemand hoe ik met een Sweex LW057 wireless pci kaart op een netwerk kan komen? Overigens, in mijn hadwarelijst (waar staat die bij kubuntu???) van windows staat hij als 802.11g/b Wireless LAN Client Adapter, dus niets bijzonders qua naam, het ziet eruit alsof het stuurprogramma voor wel meer dan de wireless kaart van mij kan gebruikt worden.
Link naar reactie

Aanbevolen berichten

  • 0
Zelfs onder Ubuntu 8.04.1 lijkt me de Sweex LW057 wireless adapter, lastig aan het werk te krijgen. Zie deze twee topics http://forum.ubuntu-nl.org/topic/18571 http://www.alleslinux.com/forum/viewtopic.php?t=6479&sid=2f7d124c2d064db74b2c81bfb235c468 [quote:120daf6e3e="sanchises"] Probleem: de resolutie wil niet hoger dan 1024x768. En dat staat nogal lelijk op een 1680x1050 scherm. Dus ik denk: even driver downloaden. [/quote:120daf6e3e] Inderdaad. Welke merk/type videokaart heb je? En zou je de output kunnen posten van [code:1:120daf6e3e] lspci -tv [/code:1:120daf6e3e][Enter]
Link naar reactie
  • 0
als internet het niet doet (wat ik toch wel essentieel vind voor een besturingssysteem) heeft het voor mij weinig zin om verder te gaan met die resoluties. Misschien niet helemaal goed vermeld, t was alleen om aan te geven hoe ik erachter kwam. Ik heb dat artikel van AllesLinux doorgelezen en ik snap er betrekkelijk weinig van. En gezien ik kubuntu alleen geinstalleerd heb als leuk alternatief, en niet als hoofd-os: kan iemand mij dan zeggen hoe ik linux het beste kan destalleren? Inclusief al die dualbootzooi?
Link naar reactie
  • 0
Je geeft wel snel op..... Beide problemen zijn oplosbaar. Die schermresolutie is in een handomdraai opgelost. De draadloze netwerkkaart kost waarschijnlijk wat meer moeite, maar ook dat lukt wel, denk ik. De beide snelkoppelingen van jolo betreffen een oudere Ubuntuversie, 7.10. Enfin, je moet het zelf maar weten. :-) - Grub verwijderen: http://computertip.googlepages.com/grubinubuntu - Partities van Ubuntu verwijderen: http://computertip.googlepages.com/partitioneren
Link naar reactie
  • 0
normaal ben ik absoluut geen opgever, maar ik heb net een enorme sessie troubleshooten van mijn computer achter de rug, dus ik ben t nu een beetje zat. Ik hoopte dat ik even snel linux kon installeren, gezien ik toch nog een cdtje had, maar als het allemaal problemen geeft heb ik er geen zin meer in...xD Maar okej: ik geef nog niet op (je hebt me overgehaald). Ik snap het hele idee van dat AllesLinux artikel niet, dus tenzij daar geweldige dingen staan kijk ik daar niet naar. Het andere artikel loopt nog steeds dood, dus daar heb ik niets aan. Ik zal zo even kijken wat er bij lspci -tv staat en wat er bij lshw staat.
Link naar reactie
  • 0
Ik heb inmiddels een review gevonden over de Sweex LWO57 van iemand die 'm via ndiswrapper aan het werk heeft gekregen onder openSUSE 10.3. http://www.justlookdifferent.com/2008/04/24/sweex-lwo57-wifi-pci-card-review/ Dan zal het waarschijnlijk ook wel werken onder Ubuntu Linux. Voor info over ndiswrapper onder Ubuntu Linux, check je deze Nederlandstalige [url=https://wiki.ubuntu.com/NlWifi/ndiswrapper]NlWifi/ndiswrapper[/url] en deze uitgebreidere Engelstalige [url=https://help.ubuntu.com/community/WifiDocs/Driver/Ndiswrapper]WifiDocsDriverNdiswrapper.[/url]
Link naar reactie
  • 0
na lange tijd eindelijk antwoord van mij: ik snap ndiswrapper absoluut nauwelijks :wink: Ik begin met een 'schone' ubuntu 7.04. Kan iemand mij stap voor stap uitleggen wat ik moet doen? (benodigde bestanden kan ik via mijn usbtje overzetten) Ik ben namelijk volledig nieuw in het linuxwereldje, en dingen die heel simpel lijken kunnen voor mij heel moeilijk zijn. Om toch even specifiek te zijn: Welke bestanden moet ik van te voren downloaden? Waar moet ik deze bestanden neerzetten? Welke commands moet ik uitvoeren? Dit alleen nog maar over de installatie van ndiswrapper, de drivers zoeken komt later.
Link naar reactie
  • 0
totaan waar ze vragen of hij voor AMD64 is... :lol: (§1) Ik heb wel een AMD 64bit, maar ik weet niet of mijn distro daar ook voor gemaakt is. Ook met die repositories snap ik nix... en toen ging ik mijn vorige berict posten. Ik had trouwens ook al op sourceforge een ndiswrapper gedownload, alleen daarbij moest ik als root inloggen en dat mag ik niet ofzo....
Link naar reactie
  • 0
[quote:0cb1ef67d5="sanchises"] Ik heb wel een AMD 64bit, maar ik weet niet of mijn distro daar ook voor gemaakt is. [/quote:0cb1ef67d5] Dat check je via commando [code:1:0cb1ef67d5] uname -a [/code:1:0cb1ef67d5][Enter] Als je distributie 64 bit is zie je in die ouput [code:1:0cb1ef67d5] x86_64 GNU/Linux [/code:1:0cb1ef67d5] Maar waar zie je die vraag?
Link naar reactie
  • 0
[quote:47a598b435]1. Introduction Even if your wireless network card does not have a native Linux driver, you may still be able to get it working with ndiswrapper. Ndiswrapper is a Linux module which allows Ubuntu to use the Windows driver for wireless cards (in most cases). These instructions apply only when using the x86 Alternate CD. If you are running Ubuntu for AMD64, please see NdiswrapperOnAMD64 for instructions. These instructions do not apply to Ubuntu for Power PC (PPC) and the Ubuntu Desktop CDs.[/quote:47a598b435]Ik ga weer even restarten, mss duurt het iets langer omdat ik ook display drivers ga installeren (want ik ben 1024x768 ZAT op een 1680x1050 scherm)
Link naar reactie
  • 0
[code:1:02630f9a98]uname -a[/code:1:02630f9a98] geeft [quote:02630f9a98]Linux sanchises 2.6.20-15-generic #2 SMP Sun Apr 15 06:17:24 UTC 2007 x86_64 GNU/Linux[/quote:02630f9a98] ik denk trouwens dat ik niet genoeg administratorrechten heb ofzo, want als ik nvidia drivers probeer te installeren [code:1:02630f9a98]sh NVIDIA-Linux-x86_64-177.80-pkg2.run[/code:1:02630f9a98] geeft de console [quote:02630f9a98]nvidia-installer: Error opening log file '/var/log/nvidia-installer.log' for writing (Permission denied); disabling logging. Error opening terminal: unknown. [/quote:02630f9a98]
Link naar reactie
  • 0
[quote:c2c3237a28="sanchises"] [code:1:c2c3237a28] sh NVIDIA-Linux-x86_64-177.80-pkg2.run [/code:1:c2c3237a28] [/quote:c2c3237a28] Die foutmelding krijg je omdat je deze als gewone gebruiker probeert uit te voeren. Er hoor [url=http://en.wikipedia.org/wiki/Sudo]sudo[/url] voor [code:1:c2c3237a28] sudo sh NVIDIA-Linux-x86_64-177.80-pkg2.run [/code:1:c2c3237a28]
Link naar reactie
  • 0
Dat kan via [code:1:2d00d5bf6e] sudo su [/code:1:2d00d5bf6e] dan ben je superuser. Maar typ dan wel als je klaar bent met de commando's waarvoor superuser rechten zijn vereist [code:1:2d00d5bf6e] exit [/code:1:2d00d5bf6e] Dus niet beëindigen via het kruisje. Typ nogmaals exit om het terminalvenster te beëindigen.
Link naar reactie
  • 0
Ik ben nu een klein beetje twee dingen tegelijk aan het doen (zowel internet als nvidia drivers), dan kan ik twee dingen doen per keer van OS wisselen... [b:1c867cfc49]Nvidia[/b:1c867cfc49] nvidia wilt dat ik X-server afsluit. Hoe? [quote:1c867cfc49] ERROR: You appear to be running an X server; please exit X before installing. For further details, please see the section INSTALLING THE NVIDIA DRIVER in the README available on the Linux driver download page at www.nvidia.com. [/quote:1c867cfc49] dus ik download de xconfig file van nvidia, maar de manual is niet egt duidelijk hoe die werkt, dus ik moet restarten in Linux, om ff de manual die in het progje zit te lezen. Hopen dat dat werkt. [b:1c867cfc49]ndiswrapper[/b:1c867cfc49] [url=https://help.ubuntu.com/community/WifiDocs/NdiswrapperOnAMD64]NdiswrapperOnAMD64[/url] deze zou ik moeten doen op mijn 64-bit? tis alleen dat er geen debian directory in mijn ndiswrappertje staat... [url=http://sourceforge.net/project/downloading.php?group_id=93482&use_mirror=heanet&filename=ndiswrapper-1.53.tar.gz&22832214]Ndiswrapper 1.53[/url], dus dat gaat al lekker snel fout.
Link naar reactie
  • 0
[quote:5355684e1a="sanchises"] nvidia wilt dat ik X-server afsluit. Hoe? [/quote:5355684e1a] Als je die drivers van de nvidia website wilt installeren, doe dan eerst [code:1:5355684e1a] sudo rm /tmp/.X0-lock [/code:1:5355684e1a] Als dat bestand is verwijderd, dan weet die nvidia installer niet meer dat de X-server nog actief is. Wellicht kun je toch beter de ndiswrapper bestanden downloaden van die link die ik gaf. Voor Ubuntu 7.04 is dat https://help.ubuntu.com/community/WifiDocs/Driver/Ndiswrapper > 3. For 7.04 Feisty Faw a. > Platform all > klik op een Europese mirror. Dan wordt ndiswrapper-common_1.38-1ubuntu1_all.deb gedownload. Ditzelfde doe je voor b en c. Maar zoals pjotr123 al zei is het beter Ubuntu 8.04.1 te installeren. Of eind oktober de nieuwe Ubuntu 8.10 downloaden en installeren.
Link naar reactie

Doe mee aan dit gesprek

Om te reageren, moet je eerst inloggen. Dit doe je door rechtsboven op inloggen te klikken.

Gast
Antwoord op deze vraag...

×   Geplakt als verrijkte tekst.   Plak in plaats daarvan als platte tekst

  Er zijn maximaal 75 emoji toegestaan.

×   Je link werd automatisch ingevoegd.   Tonen als normale link

×   Je vorige inhoud werd hersteld.   Leeg de tekstverwerker

×   Je kunt afbeeldingen niet direct plakken. Upload of voeg afbeeldingen vanaf een URL in

×
×
  • Nieuwe aanmaken...