Ga naar inhoud
  • 0

suse 10.1 / printer probleem


anoniem

Vraag

Eerdere muisproblemen zijn van de baan, nu blijkt dat ik mijn printer niet aan het werk krijg. Ik heb de volledige installatie van de printer onder Yast gedaan, er is echter geen beweging in te krijgen. Het gaat om een HP 510 deskjet printer. De printer werk perfect onder windows. Wederom heb ik hetzelfde probleem als met de muis, de printer staat niet in de lijst van de hardware. Met andere woorden Suse ziet niet dat er een printer gekoppeld is, net zoals dit het geval was met de muis. Het is een parallel printer aangesloten op LPT 0.
Link naar reactie

6 antwoorden op deze vraag

Aanbevolen berichten

  • 0
[quote:9414ea81a9="luc1"]De printer werk perfect onder windows. Wederom heb ik hetzelfde probleem als met de muis, de printer staat niet in de lijst van de hardware. [/quote:9414ea81a9] Hier zie ik (in SuSE 10.2) 'm wel in het lijstje staan. Fabrikant HP Model Deskjet 510. Alleen staan de printer modellen niet in volgorde. Ook kun je nog de info checken van [url=http://www.linuxprinting.org/show_printer.cgi?recnum=HP-DeskJet_510]Linux Printing.org[/url]
Link naar reactie
  • 0
Ik kan hem wel installeren hoor met Yast, hij staat ook in mijn lijstje. Dat gaat allemaal, echter hij wil niet printen en hij staat niet in de lijst van de "system hardware". Als ik nakijk wat voor fysieke hardware er allemaal aan de PC hangt word er geen melding gemaakt van de printer. Dat was ook het geval met de muis. Deze laatste word nu wel aangegeven. De printer is dus wel geinstaleerd, het systeem merkt echter niet dat er een printer gekoppeld is, fysiek dan welteverstaan. Ik heb de indruk dat het hetzelfde probleem is als met de muis, om de één of andere reden ziet het systeem de printer niet. Begin ik me af te vragen of er niets aan de hand is met het pakket dat ik aangekocht heb. Anders scheelt er iets met de PC, alhoewel daar zou ik aan twijfelen, hij heeft altijd perfect gedraaid onder XP. Probleem is ook dat ik (nog) niet goed op de hoogte ben van Linux. Ach, waar is de tijd toen we nog met z'n allen op DOS machines werkten? Of begin ik oud te worden? mvg, Luc
Link naar reactie
  • 0
[quote:3377a9b913="luc1"] Ik kan hem wel installeren hoor met Yast, hij staat ook in mijn lijstje. [/quote:3377a9b913] Yast > Hardware > Printer > Toevoegen > Direct aangesloten printers > Parallellle printer. Staat daar bij jouw bij verbinding Apparaat wel [code:1:3377a9b913] Eerste parallelle poort (dev/lp0) [/code:1:3377a9b913] Had je daar met aangesloten en ingeschakelde printer, Printerverbinding testen geprobeerd? Als je op OK klikt, zou er een pagina geprint moeten worden. Of verscheen er een foutmelding? Alleen als er een test-pagina wordt geprint. Wachtrijnaam > Printermodel. Had je daar ook PPD-bestand selecteren geprobeerd? Of PPD-bestand aan database toevoegen > Lokaal PPD-bestand. Waar je via Bladeren het PPD-bestand selecteerd, die je van die link in mijn vorig bericht kan downloaden. Bijvoorbeeld de PPD die bij Drivers Recommended staat. [quote:3377a9b913="luc1"] hij staat niet in de lijst van de "system hardware".[/quote:3377a9b913] Check Yast > hardware-informatie > BIOS > BIOS > SMBIOS > port_connector. Er staan er meerdere die je kunt checken. In 1 ervan zou iets over je parallell poort moeten staan. Bij mijn weten wordt er via hardware-informatie alleen plug & Play hardware getoond. Dus weet ik niet of je daar je parallel printer zou moeten zien staan. Mijn USB print/scanner wordt daar in ieder geval wel getoond. Hier is ook nog een report van [url=http://cbielke.gmxhome.de/m6700n/]SuSE 9.1 op een Asus M6700N (M6N)[/url] waarin gemeld wordt [quote:3377a9b913] Parallel port printer I have an old parallel port printer (HP Deskjet 510). It works well, as long as I do not define any additional network printers. [/quote:3377a9b913] Hoe is je parallel poort in het BIOS geconfigureerd?
Link naar reactie
  • 0
Beste Jolo, Ik zet net de pc aan en nu blijkt dat de printer alles perfect uitbraakt wat er de afgelopen dagen in de wachtlijst van de printer stond! Ik heb niets gedaan, enkel de PC en de printer aangezet! Ik maak een nieuw document aan, wil dit uitprinten en weer niets. Ik heb wel het volgende gemerkt: Bij utilities>printing>printing manager>Jobs staan nu twee pending documents in de wachtlijst. Dit is vrij normaal want ik heb deze aangemaakt. Wat mij echter niet normaal lijkt is dat het eerste document in de PROCESSING state blijft hangen. Het gaat om een document van 23kb. Linksboven in dit venster staat een printer icoontje, daar stond gisteravond een rood kruis door. Vandaag echter is dit rode kruisje weg. Deze avond zoek ik verder, ik hou je op de hoogte. mvg, Luc
Link naar reactie
  • 0
Raar maar waar, de printer werkt normaal. Heb het deze avond uitvoerig getest en hij doet het in vrijwel alle omstandigheden. Enige probleem is als de sheetfeeder leeg is, dan loopt het fout. Dit beschouw ik echter als een detail, Linux zo vlot krijgen als XP zit er toch niet in veronderstel ik. Ik weet niet wat er gebeurt is, feit is dat het werkt. Buiten enkele details draait het systeem nu vrijwel vlekkeloos. En nu maar hopen dat het zo blijft! mvg, Luc
Link naar reactie
  • 0
je kunt de printer ook beheren via CUPS. Dat doe je door met je browser te surfen naar http://localhost:631 als de printer weigert kun je daar kijken wat er loos is. Kan bijv. zijn dat de printer niet gezien wordt of offline is gezet. klik dan op [start printer] om de printer opnieuw te starten. Je hebt daarvoor een gebruikersnaam/wachtwoord nodig, die zijn beide standaard niet aanwezig. Je kunt een gebruiikersnaam/wachtwoord aanmaken door als root dit commando in te typen: [b:b2c9dc1abc]lppasswd -a gebruikersnaam[/b:b2c9dc1abc] Succes, Max
Link naar reactie

Doe mee aan dit gesprek

Je kunt dit nu plaatsen en later registreren. Indien je reeds een account hebt, log dan nu in om het bericht te plaatsen met je account.

Gast
Antwoord op deze vraag...

×   Geplakt als verrijkte tekst.   Plak in plaats daarvan als platte tekst

  Er zijn maximaal 75 emoji toegestaan.

×   Je link werd automatisch ingevoegd.   Tonen als normale link

×   Je vorige inhoud werd hersteld.   Leeg de tekstverwerker

×   Je kunt afbeeldingen niet direct plakken. Upload of voeg afbeeldingen vanaf een URL in

×
×
  • Nieuwe aanmaken...