Ga naar inhoud
  • 0

Suse Linux 10.1 installatie


anoniem

Vraag

19 antwoorden op deze vraag

Aanbevolen berichten

  • 0
Dank voor je reactie, Ik ben een nieuwe gebruiker, heb hiervoor geen linux gebruikt. Ik heb gewoon de installatie gevolgd bij het installeren van linux suse 10.1. Als startx het niet doet, hoe moet/ kan ik het grafische omgeving dan installeren. En als het eenmaal met startx lukt om in het grafische gedeelte te komen is dit dan blijvend. Dat ik dus na iedere keer gewoon in het grafische gedeeldte kom en niet steed in text mode. Mvg,
Link naar reactie
  • 0
de uitleg kan 2 richtingen op gaan: 1 startx werkt niet -> uitleg over hoe dat te repareren valt 2 startx werkt, hoe nu permanent grafisch te starten ->uitleg over aanpassen van bootconfiguratie Het heeft geen zin om beide hier uit te leggen, kijk eerst even welk probleem je precies hebt.
Link naar reactie
  • 0
[quote:42e64b2ef4="rolfb"] Heb je wel de grafische omgeving geïnstalleerd[/quote:42e64b2ef4] Bij de installatie in (open)SuSE 10.1 bij Desktop selectie is er de keuze tussen Gnome KDE Andere Klik je daar op Selecteren, dan kun je kiezen tussen Minimaal grafisch systeem en Tekstmodus. Alleen bij de keuze Tekstmodus is er geen grafische omgeving geïnstalleerd. Het zou ook kunnen dat de TS een nieuwere ATI videokaart heeft. (X1000 serie) Daar zijn nog steeds problemen mee. Dat las ik in PCM expert van juni 2006. Het grafische aanmeldscherm wordt dan niet getoond. Dat zou op te lossen zijn door in /etc/X11/xorg.conf bij Section Device [code:1:42e64b2ef4] Driver "ati" [/code:1:42e64b2ef4] via editor [b:42e64b2ef4] nano [/b:42e64b2ef4] te wijzigen in [code:1:42e64b2ef4] Driver "vesa" [/code:1:42e64b2ef4]
Link naar reactie
  • 0
[quote:45dd5093ac="Kocer"]Ik heb tijdens de installatie KDE gekozen, mijn video kaart is een Nvidia FX5200.[/quote:45dd5093ac] Dan zou je via editor nano [b:45dd5093ac] /var/log/Xorg.0.log [/b:45dd5093ac] kunnen checken op fouten (EE). Dat zou ook kunnen via commando [code:1:45dd5093ac] cat /var/log/Xorg.0.log | grep EE [/code:1:45dd5093ac][Enter]
Link naar reactie
  • 0
na het in tikken van startx krijg ik het volgende: (==) Log file: "/var/log/xorg.O.log".Time: Thu Jul ...datum... (==) Using config file: "/etc/X11/xorg.conf" Requesting insufficient memory window!: start:Oxdfoooooo ends: oxdefffff size 0x8000000 (EE) Connot find empty range to map base to (EE) Savage (0): Cannot read V_BIOS (EE) Savage (o): Failed to fetch any Bios modes. Disabling Bios. (EE) Savage (0): No valid modes found xxx If unresolved symbols were reported above, the might not xxx be the reason for the server aborring. Backtrave: 0: X(xf86Sigltandler+Ox87) [0x80881f71] 1: [0xffffe420] 2: /usr/X11R6/lib/modules/drivers/savage_drv.so [Oxb795b398] 3: X(initoutput+Ox9ee) [0x80719fe] 4: X(main+0x22f) [0x80d448f] 5: /lib/libc.so.6(_libe_start_main+0xdc) [0xb7d6887c] 6: X[)x8070081] Fatal Server error: Laught signed 11. Server aborting. Please ... the X.Org Foundation support at http://wiki.X.org for help Please also check the log file at "/var/log/Xorg.O.log"for additional information. X10: fatal 10 error 104 (connection reset by peer) on x server ":0.0"after 0 request (0 knownm processed) with 0 events reamainging. het kan zijn dat ik iets verkeerd heb geschreven. Is er een oplossiing hierboor zodat ik in mijn grafische desktop kan. Ik had tijdens intalaltie KDE geselectered. Heb een AMD Atlhlon 2000+ , 1GB werkgeheugen, een Nvidia FX5200 video kaart. IK snap hier niks van. Mvg,
Link naar reactie
  • 0
Misschien helpt het als je de drivers van NVidia installeert Probeer eerst eens met SAX of je het grafische gedeelte kunt herstellen. Typ dit even als root op de commandoprompt: [b:27a3f47645]sax2 -m 0=vesa[/b:27a3f47645] (0 is een nul) en stel je videokaart in. Kijk eerst even of je hem kunt instellen met nvidia-drivers, zo neen, kies dan voor een generieke driver, zoals VESA. Volg daarna de aanwijzingen op http://en.opensuse.org/NVIDIA voor het installeren van de drivers van NVidia zelf.
Link naar reactie
  • 0
na sax2 -m 0=vesa ingetikt te hebben krijg ik de volgende; Sax: initializing please wait... Sax: your current configuration will not be read in. Sax: no X-server is running. Sax: will start own server if needed. Sax: startup xc: sorry could not strat configuration server. xc: for details refer to log file: /var/log/Sax.log xc: aborting.... wat moet ik verder doen.....
Link naar reactie
  • 0
Met welke editor heb je geprobeerd dat log bestand in te lezen? Probeer [code:1:56badc426c] nano /var/log/Sax.log [/code:1:56badc426c][Enter] of [code:1:56badc426c] cat /var/log/Sax.log | grep EE [/code:1:56badc426c][Enter] Check en post ook nog [code:1:56badc426c] /sbin/lspci -tv [/code:1:56badc426c][Enter] en [code:1:56badc426c] /sbin/lsmod | grep agp [/code:1:56badc426c][Enter] Had je tijdens de installatie van SuSE 10.1 bij Hardware Configuration Graphics Cards, deze geconfigureerd en getest? De 3D Acceleration staat standaard uit. Dat kun je het beste zo laten.
Link naar reactie
  • 0
Na het intikken van de codes nano/var/log/Sax.log en cat/var/log/Sax.log kreeg ik niks te zien. Krijg een melding van geen file gevonden. En bij /sbin/lspci-tv zag ik in de teks mijn video kaart (nvidia fx5200) en dergelijke. Tijdens de configuratie van suse 10.1 zag ik dat suse mijn video kaart herkende, ik kon er niks aan veranderen. Ik kon alleen de gegevens van mijn tft scherm en de resolutie wijzigen. Tijdens de test kreeg ik een zwart scherm met wat gegevens, ook daar kreeg ik geen grafische beeld. Mvg,
Link naar reactie
  • 0
[quote:bab414f45e="Kocer"] En bij /sbin/lspci-tv zag ik in de teks mijn video kaart (nvidia fx5200) en dergelijke. [/quote:bab414f45e] Daarbij ging het me of er ook nog een regel met Unknown erin staat. Zodat je die kan posten. En die [code:1:bab414f45e] /sbin/lsmod | grep agp [/code:1:bab414f45e][Enter] vroeg ik om te zien of de agp modules worden geladen. [quote:bab414f45e="Kocer"] Tijdens de configuratie van suse 10.1 zag ik dat suse mijn video kaart herkende, ik kon er niks aan veranderen. Ik kon alleen de gegevens van mijn tft scherm en de resolutie wijzigen. Tijdens de test kreeg ik een zwart scherm met wat gegevens, ook daar kreeg ik geen grafische beeld. [/quote:bab414f45e] Dat je de videokaart niet kunt wijzigen kan wel kloppen. Werd bij jouw je TFT monitor herkend bij fabrikant en type? Zo niet. Welke monitor heb je geselecteerd? Omdat deze test bij jouw is mislukt, zou je kunnen je configuratie kunnen posten. Dus welk (merk) PC. En welk merk en type monitor. [quote:bab414f45e="Kocer"] Er staat niks in de file. Ik krijg dit te zien: GNU nano 1.3.10 File: /var/log/Sax.log Modified (zwart scherm) [/quote:bab414f45e] Maar had je ook die andere die ik eerder postte al geprobeerd [code:1:bab414f45e] cat /var/log/Xorg.0.log | grep EE [/code:1:bab414f45e][Enter]
Link naar reactie

Doe mee aan dit gesprek

Je kunt dit nu plaatsen en later registreren. Indien je reeds een account hebt, log dan nu in om het bericht te plaatsen met je account.

Gast
Antwoord op deze vraag...

×   Geplakt als verrijkte tekst.   Plak in plaats daarvan als platte tekst

  Er zijn maximaal 75 emoji toegestaan.

×   Je link werd automatisch ingevoegd.   Tonen als normale link

×   Je vorige inhoud werd hersteld.   Leeg de tekstverwerker

×   Je kunt afbeeldingen niet direct plakken. Upload of voeg afbeeldingen vanaf een URL in

×
×
  • Nieuwe aanmaken...