Ga naar inhoud
  • 0

computer start niet meer op na installatie SUSE 10 cd1


anoniem

Vraag

13 antwoorden op deze vraag

Aanbevolen berichten

  • 0
[quote:e365c3be3d="Pimpernel"]Installatie van eerste CD verliep zonder problemen. Toen de computer opnieuw moest opstarten bleef hij hangen op herkenning van de 2e harde schijf. Ik kan er geen kant meer mee op, want ook van diskette of CD start hij niet meer op. Wie weet wat er aan te doen is?[/quote:e365c3be3d] Bedoel je hier de BIOS of is linux al aan het laden ?? hoe zitten de schijven ? Waar boot je van op iets meer info graag dus.
Link naar reactie
  • 0
Deze 'fout' kwam voor als ik de computer na cd1 zelf liet opstarten. Het maakt geen verschil of er een cd in de drive zit of niet. Het gebeurt ook als ik reset d.m.v. de resetknop. Het zal dus nog wel BIOS zijn. Het vreemde is: als ik de computer uitzet, en dan weer aan (dus NIET met de resetknop), start hij wel door, maar krijg ik de foutmelding: GRUB loading, please wait ... Error 17. Vervolgens gebeurt er niets meer. Het is ook niet mogelijk iets in te tikken. Als ik de computer aanzet met de SUSE-cd in de drive (NIET met reset) start hij gewoon op van CD en kan ik de installatie opnieuw uitvoeren. (Heb ik nu drie keer gedaan, maar met steeds hetzelfde resultaat). Ik heb geen idee wat "error 17" is en hoe ik dat kan verhelpen.
Link naar reactie
  • 0
Dat je pc na reset niet wil booten is vreemd. Grub = bootloader voor linux Dus als je "loading grub enz." zie dan ben je zover dat er een besturingssystem geladen kan worden. Error 17 geeft aan dat er een partitie niet gemount kan worden. lees dit maar eens : http://forums.gentoo.org/viewtopic.php?t=120802 Als je met je de cd opstart kun je ook je systeem herstellen maar je kan ook ene rescue system starten. Als je nu je boot partitie mount (of als je geen apparte boot partitie hebt je root partitie) nu open je met vi het bestand /boot/grub/menu.1st en pas dit aan naar je partitie indeling. Als je die hier eens opgeef en kijk hoe menu.1st is dan kunnen we je wat beter helpen.
Link naar reactie
  • 0
Helaas moet ik toegeven dat ik maar weinig begrijp van je antwoord en van hetgeen ik gelezen heb via de link die je stuurde. Ik heb geprobeerd rescue te starten. Vervolgens verscheen er een lange lijst van meldingen. Ik heb toen 'vi' ingetypt en daarna "/boot/grub/menu.1st". Ik krijg nu de melding (in rood): "E486: Pattern not found: boot". Geen idee hoe ik hier verder mee moet.
Link naar reactie
  • 0
Of de pc opstarten met de SuSE cd en bij het eerste SuSE bootscherm drukken op F2, en selecteren Nederlands en Installatie. Dan bij Installatiemodus te klikken op Overig, en Geinstalleerd systeem opstarten. Als SuSE dan wel grafisch opstart, start dan KDE menu > Systeem > YaST > Systeem > Bootloader configuratie. Kloppen de getoonde info bij Bootloaderinstellingeng? Check dit zonodig door te typen in een Konsule als superuser [code:1:7f5d13a227] fdisk -l [/code:1:7f5d13a227] Je zou kunen proberen: Overig > Nieuwe configuratie voorstellen. Om wat voor een (merk) pc gaat het? Probeer je SuSE Linux te installeren op een SATA harde schijf? En is die tweede harde schijf wellicht een PATA schijf?
Link naar reactie
  • 0
Ik heb de installatie kunnen afmaken door de tip van Jolo te volgen en "geïnstalleerd systeem" op te starten. Bij de bootloaderinstellingen zie ik het volgende: label type image/apparaat SUSE LINUX 10.0 Image /boot/vmlinuz (dev/hdb4, root=dev/hdb4) Windows Overig /dev/hda1 diskette Overig /dev/fd0 Veilige modus -- SUSE LINUX 10.0 image /boot/vmlinuz (dev/hdb4, root=/dev/hdb4) Naar de betekenis hiervan kan ik alleen maar gissen. Ik weet in elk geval niet of hier ergens een fout in zit. Ik hoop dat je me verder wilt helpen.
Link naar reactie
  • 0
[quote:09363c8a01="Pimpernel"]Bij de bootloaderinstellingen zie ik het volgende: [code:1:09363c8a01] label type image/apparaat SUSE LINUX 10.0 Image /boot/vmlinuz (dev/hdb4, root=dev/hdb4) Windows Overig /dev/hda1 diskette Overig /dev/fd0 Veilige modus -- SUSE LINUX 10.0 image /boot/vmlinuz (dev/hdb4, root=/dev/hdb4) [/code:1:09363c8a01]Naar de betekenis hiervan kan ik alleen maar gissen. [/quote:09363c8a01] Dus je hebt SuSE Linux geïnstalleerd op de 2de harde schijf. Op de Primary Slave IDE. Was dat Nieuwe configuratie voorstellen anders? Heb je nog geprobeerd GRUB opnieuw naar de MBR van de 1ste harde schijf laten schrijven? En had je nog de output gecheckt van [code:1:09363c8a01] fdisk -l [/code:1:09363c8a01][Enter]
Link naar reactie
  • 0
De output van fdisk -1 was een tamelijk lang verhaal, dat ik dan helemaal over zou moeten tikken. Als je werkelijk denkt dat dat iets oplost, wil ik het wel doen. Intussen vraag ik mij het volgende af: voor de installatie van SUSE was Windows XP op de computer geïnstalleerd op een ntfs-partitie. Kan dat de veroorzaker zijn van de problemen? Als ik kijk bij "mijn computer' zie ik wel meer dan 10 partities, waarvan de eerste anders weergegeven wordt dan de overige, "afgeschakeld" of iets dergelijks stond er bij. Ik heb overigens niet de indruk gehad dat ik bij de installatie van SUSE zelf kon aangeven waar ik iets als "GRUB" zou willen hebben.
Link naar reactie
  • 0
Om te voorkomen dat je het hele fdisk verhaal moet overtikken doe je[code:1:d6209b247d]fdisk -l >> fdisk.txt[/code:1:d6209b247d]Dit genereert een text-file "fdisk.txt" in de actieve directory die je vervolgens in dit draadje kan plaatsen :) Klein probleempje: fdisk werkt alleen als je root bent (of superuser, da's hetzelfde) dus zul je het bestand nog ff bruikbaar moeten maken voor je gewone account:[code:1:d6209b247d]chown <accountnaam> fdisk.txt[/code:1:d6209b247d]Je ziet, met een beetje kennis van de commandline kun je heel eenvoudig hele leuke dingen doen :D Groet, M.V. Wesstein PS: de -l is de letter L, niet het cijfer 1 ;)
Link naar reactie
  • 0
[quote:ba016dbdaa="Pimpernel"] Ik heb overigens niet de indruk gehad dat ik bij de installatie van SUSE zelf kon aangeven waar ik iets als "GRUB" zou willen hebben.[/quote:ba016dbdaa] Voordat het installatiefeest begint krijg je een overzicht van wat SUSE allemaal van plan is te doen. Aldaar kun je wijzigingen aanbrengen.
Link naar reactie
  • 0
toch lijkt het me handig om je menu file hier eens neer te zetten. Typ in een console (als "root" # cat /boot/grub/menu.1st letop als je al een enkele letter getypt heb kun je met [tab] het pad tot de volgende optie af laten maken, dus [code:1:c671df70fe] # cat /boot/gr[tab] => #cat /boot/grub als je dan verder gaat met #cat /boot/grub/me[tab] => # cat /boot/grub/menu.1st [/code:1:c671df70fe] de output die je nu in je console krijg moet je hier dan eens neerzetten want het lijkt erop dat grub maar gedeeltelijk is geinstalleerd in je mbr. Normaal heb je dan ook een foutmelding van SuSE gekregen maar er zijn uitzonderingen :( Ik denk nml. dat het handmatig uitvoeren van grub_install de uitkomst kan bieden. overigens zijn er controllers die niet sda maar hda voor SATA schijven maken terwijl je tijdens de installatie gewoon je PATA (IDE) schijf volgorde had. Dit kan dan nml. ook een probleem geven omdat grub dan de juiste bestanden niet kan vinden omdat die op een andere schijf staan dan verwacht.
Link naar reactie

Doe mee aan dit gesprek

Om te reageren, moet je eerst inloggen. Dit doe je door rechtsboven op inloggen te klikken.

Gast
Antwoord op deze vraag...

×   Geplakt als verrijkte tekst.   Plak in plaats daarvan als platte tekst

  Er zijn maximaal 75 emoji toegestaan.

×   Je link werd automatisch ingevoegd.   Tonen als normale link

×   Je vorige inhoud werd hersteld.   Leeg de tekstverwerker

×   Je kunt afbeeldingen niet direct plakken. Upload of voeg afbeeldingen vanaf een URL in

×
×
  • Nieuwe aanmaken...