Ga naar inhoud
  • 0

Ubuntu opstartprobleem


anoniem

Vraag

Hallo, Als onervaren linux-gebruiker, heb ik juist ubuntu 5.10 geinstalleerd. Na de installatie krijg ik het laadscherm. Normaal zou mijn PC dus gnome moeten opstarten, maar inplaats daarvan krijg ik een zwart scherm. De resolutie is het niet, ik heb al het shell command: "sudo dpkg-reconfigure xserver-xorg" geprobeerd en verschillende dingen aangepast. Nog geen reactie. Alvast bedankt, Pieter
Link naar reactie

1 antwoord op deze vraag

Aanbevolen berichten

  • 0
[quote:d28651837d="pieterc"]heb ik juist ubuntu 5.10 geinstalleerd. Na de installatie krijg ik het laadscherm. Normaal zou mijn PC dus gnome moeten opstarten, maar inplaats daarvan krijg ik een zwart scherm. De resolutie is het niet,[/quote:d28651837d] Dan zou X kunnen zijn gecrashed. Check daarvoor /var/log/Xorg.0.log met je favoriete editor. Of doe commando [code:1:d28651837d] cat /var/log/Xorg.0.log | grep EE [/code:1:d28651837d][Enter] Op wat voor een (merk) pc/moederbord/CPU, hoeveel RAM en videokkaart probeer je Ubuntu te installeren. En wat voor een crt/tft monitor heb je?
Link naar reactie

Doe mee aan dit gesprek

Om te reageren, moet je eerst inloggen. Dit doe je door rechtsboven op inloggen te klikken.

Gast
Antwoord op deze vraag...

×   Geplakt als verrijkte tekst.   Plak in plaats daarvan als platte tekst

  Er zijn maximaal 75 emoji toegestaan.

×   Je link werd automatisch ingevoegd.   Tonen als normale link

×   Je vorige inhoud werd hersteld.   Leeg de tekstverwerker

×   Je kunt afbeeldingen niet direct plakken. Upload of voeg afbeeldingen vanaf een URL in

×
×
  • Nieuwe aanmaken...