Ga naar inhoud
  • 0

Windows\system missing?


Frits Raaf

Vraag

Vanmorgen startte de pc normaal op. Daarna waren we een aantal uren weg en nat terugkomst was alleen de muisaanwijzer nog actief. Verder reageerde de pc niet, ook niet op toetsenbordaanslagen. XP geeft de melding dat windows/system ontbreekt. Opstarten in de Veilige Modus lukte ook niet. De pc start gek genoeg ook niet op met de installatie-cd. Er is een workaround (zie: http://www.tomjepson.co.uk/fix-missingcorrupt-system-file-in-windows-xp-without-recovery-cd/). Misschien kan je deze gebruiken. Ik heb een Acronis image van enige tijd geleden, maar als de pc niet van cd opstart werkt dat dus ook niet...
Link naar reactie

2 antwoorden op deze vraag

Aanbevolen berichten

  • 0
Misschien kunt u met een opstartbare usb-stick in ieder geval uw data veiligstellen. Wellicht lukt dat met dit tooltje: http://www.easeus.com/data-recovery-wizard-winpe/winpe-for-data-recovery.htm. Er zijn ook veel andere tools waarmee u een opstartbare usb-stick maakt, zoals Yumi. Zorg er wel voor dat in de bios usb als first boot device staat aangegeven.
Link naar reactie

Doe mee aan dit gesprek

Om te reageren, moet je eerst inloggen. Dit doe je door rechtsboven op inloggen te klikken.

Gast
Antwoord op deze vraag...

×   Geplakt als verrijkte tekst.   Plak in plaats daarvan als platte tekst

  Er zijn maximaal 75 emoji toegestaan.

×   Je link werd automatisch ingevoegd.   Tonen als normale link

×   Je vorige inhoud werd hersteld.   Leeg de tekstverwerker

×   Je kunt afbeeldingen niet direct plakken. Upload of voeg afbeeldingen vanaf een URL in

×
×
  • Nieuwe aanmaken...