Ga naar inhoud
  • 0

Geluid op mijn nieuwe computer met SUSE 9.3


anoniem

Vraag

Met SUSE 9.3 krijg ik op mijn nieuwe computer, Pentium 4, 3 Ghz 5, 512 Mb, 2 x 80 Gb harde schijven en Intel High Definition 8-chanel (7.1) [Intel 82801FBICH6] audio, krijg ik geen geluid, niet als test en niet bij filmpjes of zo. Kan iemand me helpen om dit op gang te krijgen? Moet ik bijvoorbeeld een driver van Intel zien te halen of zo? Alvast dank, Piet Hein
Link naar reactie

6 antwoorden op deze vraag

Aanbevolen berichten

  • 0
Je geluidschip/kaart wordt ondersteund, zie [url]http://www.alsa-project.org/alsa-doc/index.php?vendor=vendor-Intel#matrix[/url] om te kijken of het niet gedemt staat moet je on de konsole <alsamixer> inkloppen. Het zou ook kunnen dat je geen codecs hebt geinstalleerd, om 5.1 geluidssporen af te spelen heb je a52dec nodig. om wmv quicktime etc.. af te spelen heb je w32codec-all-***.rpm nodig. en libxine1-****.rpm om overige formaten af te spelen. en libdvdcss2-****.rpm om dvd's af te spelen
Link naar reactie
  • 0
Bij mij was het in het calibratiescherm een instelling van ALSA waarbij een venster opende waarin nog een venster zat met allerlei instellingen waaronder volume cd speler. Al die instellingen stonden standaard op 0. Zodra ik die cd volume op 80 % zette galmde het uit de luidsprekers. Daarna kon ik dat bewuste venster niet meer terugvinden en ik wist niet meer hoe die instelling heet.
Link naar reactie
  • 0
Bedankt taco78. Ik heb je link aangeklikt, maar ik begreep niets van wat daar stond :o . Ook Jolo bedankt. Inderdaad kreeg ik fraai de testdeun, toen ik je advies had opgevolgd. Echter als ik Kaffeine open, staat in de werkbalk een streep door de luidspreker. Ik kan het met geen mogelijkheid voor elkaar krijgen, dat het geluid ook in Kaffeine werkt. Kan iemand hiermee helpen? Alvast dank. Piet Hein.
Link naar reactie
  • 0
[quote:8daed99cf6="phpostma"]Ook Jolo bedankt. Inderdaad kreeg ik fraai de testdeun, toen ik je advies had opgevolgd. Echter als ik Kaffeine open, staat in de werkbalk een streep door de luidspreker. Ik kan het met geen mogelijkheid voor elkaar krijgen, dat het geluid ook in Kaffeine werkt. [/quote:8daed99cf6] Bedoel je met de werkbalk het KDE-paneel? Dus die luidspreker die naast dat klokje staat. Kreeg je overigens toen je Kaffeine voor de eerste keer starrte de installatie-assistent te zien? Als je Kmix opent zijn dan wel de groene ledjes bij Master en PCM aan? Dus [color=green:8daed99cf6]lichtgroen? [/color:8daed99cf6]
Link naar reactie
  • 0
Jolo bedankt. Als ik via <Commando uitvoeren> Kmix open krijg ik een groot paneel met 11 schuifregelaars, waarbij alleen PCM aanwezig is met een blauw sinusoid tekentje erboven; Master ontbreekt. Ik herinner me het paneel, dat jij bedoelt wel, maar weet niet meer hoe ik dat moet openen. Of ik bij opening van Kaffeine de installatie-assisten zag, weet ik niet meer. Tot zover alweer bedankt. Piet Hein
Link naar reactie

Doe mee aan dit gesprek

Om te reageren, moet je eerst inloggen. Dit doe je door rechtsboven op inloggen te klikken.

Gast
Antwoord op deze vraag...

×   Geplakt als verrijkte tekst.   Plak in plaats daarvan als platte tekst

  Er zijn maximaal 75 emoji toegestaan.

×   Je link werd automatisch ingevoegd.   Tonen als normale link

×   Je vorige inhoud werd hersteld.   Leeg de tekstverwerker

×   Je kunt afbeeldingen niet direct plakken. Upload of voeg afbeeldingen vanaf een URL in

×
×
  • Nieuwe aanmaken...