Ga naar inhoud
  • 0

Suse 9.2 speedtouch 330


anoniem

Vraag

Onlangs heb ik suse 9.2 aangeschaft nadat ik het op cd als demo geprobeerd heb. Ben onder de indruk van linux en wil van windows af. Probleem ik krijg geen internetverbinding met speedtouch usb modem. Heb diverse instellingen van internet gehaald en geprobeerd maar geen enkele hielp. Ook niet de speedtouchconf script bestand. En nu wie kan mij helpen. Of moet gewoon een interne Ethernet kaart aanschaffen. en welke doet het dan zonder problemen.
Link naar reactie

20 antwoorden op deze vraag

Aanbevolen berichten

  • 0
Ik vind dit allemaal wel erg makkelijke oplossingen. Ik ben ook begonnen met een 330 modem onder linux, maar het is best klaar te krijgen. Ik ben weliswaar 2 dagen beziggeweest, maar daar moet je even door heen bijten. Ben veel configuratie bestanden bij langs geweest, omdat er van de verwijzing naar de verschillende bestanden helemaal niks klopte. Nadat ik dit allemaal had aangepast, werkte het prima. Hier een site waar mee je je wel zult redden [url=http://www.xs4all.nl/~pschram/]deze[/url] Volg dit allemalal rustig stap voor stap. Dan moet het wel lukken. Het is ook belangrijk dat je je modem loskoppelt, en pas aankoppelt als de handleiding daar om vraagt.
Link naar reactie
  • 0
Is het niet eerst verstandig alle eerdere installatie pogingen te verwijderen? Alleen hoe moet dit. Ik heb diverse mappen gebruikt omdat de ene het in /tmp aanbeveeld de ander in /dev weer een ander in /bin/local/sbin Kan ik alles gewoon verwijderen of zijn er tijdens het installeren bepaalde bestanden aangemaakt, waarvan je niets weet.
Link naar reactie
  • 0
ik heb precies ingetyped volgens de Mini Howto echter wanneer ik het command start-adsl geef krijg ik de volgende foutmelding: using channel 1 Using interface ppp0 Connect: ppp0 <--> /dev/pts/2 Script /usr/local/sbin/pppoa3 -m 1 -c -vpi 8 -vci 48 finished (pid 7082), status = 0xff00 Modem hangup Connection terminated. SIOCADDRT: Onbekend apparaat en nu? wanneer ik het commando adsl geef krijg ik de volgende foutmelding: /usr/bin/adsl: line 2: /usr/local/bin/modem_run: Onbekend bestand of map using channel 4 Using interface ppp0 Connect: ppp0 <--> /dev/pts/2 Warning - secret file /etc/ppp/pap-secrets has world and/or group access sent [LCP ConfReq id=0x1 <asyncmap 0x0> <magic 0x3c898ab0>] SIOCADDRT: Onbekend apparaat linux:/home/dave # sent [LCP ConfReq id=0x1 <asyncmap 0x0> <magic 0x3c898ab0>] sent [LCP ConfReq id=0x1 <asyncmap 0x0> <magic 0x3c898ab0>] sent [LCP ConfReq id=0x1 <asyncmap 0x0> <magic 0x3c898ab0>] sent [LCP ConfReq id=0x1 <asyncmap 0x0> <magic 0x3c898ab0>] sent [LCP ConfReq id=0x1 <asyncmap 0x0> <magic 0x3c898ab0>] sent [LCP ConfReq id=0x1 <asyncmap 0x0> <magic 0x3c898ab0>] sent [LCP ConfReq id=0x1 <asyncmap 0x0> <magic 0x3c898ab0>] sent [LCP ConfReq id=0x1 <asyncmap 0x0> <magic 0x3c898ab0>] sent [LCP ConfReq id=0x1 <asyncmap 0x0> <magic 0x3c898ab0>] LCP: timeout sending Config-Requests Connection terminated. Waiting for 1 child processes... script /usr/local/sbin/pppoa3 -m 1 -c -vpi 8 -vci 48, pid 7459 Script /usr/local/sbin/pppoa3 -m 1 -c -vpi 8 -vci 48 finished (pid 7459), status = 0xff00 voor mij is dit acrabadra maar ik zie wel dat het een onbekend apparaat is.
Link naar reactie
  • 0
hoi met alle respect... Koop gewoon een ethernet-kaart met een ethernet-modem. Bespaar je de ellende. Ik heb 2 jaar geleden ook gepoogd om een USB-modem aan de praat te krijgen onder RH9. Nul resultaat. Na aanschaf van vermelde hardware ging het super makkelijk. USB-modems zijn zeer hardnekkig vwb internet onder Linux. Oh ja, uiteindelijk zal het wellicht lukken. Maar het zal wellicht moeilijk worden. Sterkte
Link naar reactie
  • 0
Ik had deze zo aan het werk onder suse 9.2. Ik het het script van deze pagina gebruikt http://speedtouchconf.sourceforge.net/ en de firmware voor de silver modem. Het enige wat er nog aangepast moest worden is de speedtouch.conf in de /etc directory. Hier worden nog de oude namen voor usb gebruikt. Ik moest USB-OHCI wijzigen naar OHCI-HCD omdat dit onder kernel 2.6 anders heet dan onder 2.4. Verder bleek de vci/vpi instelling die je op moet geven bij installatie niet overeen te komen met de lijst waaruit je kan kiezen. Ik zit bij wanadoo en daar wordt 0/35 gebruikt. Hierna is iedere keer het comando /etc/init.d/speedtouch start voldoende om de verbinding op te bouwen. Helio
Link naar reactie
  • 0
Wat een onzin wordt hier verspreid! Ik heb zelf ook een SpeedTouch USB modem en dat ding werkt prima op Linux. Het snelheidsverhaal is ook onzin, de internetconnectie draait hier gewoon op volle snelheid. Heb je modem_run wel geinstalleerd? En zoja, zorg dat het de firmware kan vinden. Op mijn NetBSD router draai ik het als: [code:1:ebf4481fbe] /usr/pkg/sbin/modem_run -f /usr/pkg/libdata/alcaudsl.sys [/code:1:ebf4481fbe] (Paden op GNU/Linux zijn anders.) Maar te lezen aan jouw log is modem_run niet geinstalleerd, of verwijst de script naar een verkeerd pad voor modem_run (bijv. /usr/local/bin/modem_run ipv /usr/bin/modem_run).
Link naar reactie
  • 0
Nou ik heb van alles geprobeerd maar ik kom er niet uit. Heb alle verwijdert. Ben opnieuw begonnen, eerst handmatig daarna het speedtouchconf script gebruikt. maar niets helpt. Het lijkt wel of dat ik steeds dichterbij kom. Heb de pap secrets nagezien de ppp instellingen de modem_run. En toch krijg ik nog steeds een foutmelding wanneer ik speedtouch-start geef. Krijg ik de foutmelding kan de firmware niet vinden. terwijl deze in de opgegeven map staat. En of ik nu de alcaud.sys of het mgmt bestand. Het maakt allemaal niets uit. Ben nu al vier weken bezig om alleen al die stomme modem aan de praat te krijgen. Ik spendeer er nog een week aan en dan stop ik ermee. Heeft iemand nog een gouden tip?
Link naar reactie
  • 0
Ik weet niet percies wat ik nou verandert heb, maar ik heb de speedtouchconf nogmaal gedraaid met de alcaudsl.sys als firmware en opeens liep de script verder en was ik online. Dit schrijf ik dus vanuit linux en niet meer vanuit windows. Wanneer het straks toch nog een keer fout gaat. Ik snap niet dat tijdens de script kwam toch weer de foutmelding: FATAL: Module usb_uhci not found. Het blijft een raadsel. Nu ik toch online ben ik kan eigenlijk niet zien of ik data binnen haal is er een icoontje dat knippert wanneer er data binnen komt?
Link naar reactie
  • 0
Zo'n speedtouch onder linux installeren moet wel lukken. Maar ik blijf ethernet toch echt de mooiste oplossing vinden voor een internetverbinding. De Realtek RTL8139 chip netwerkkaartjes werken inderdaad probleemloos onder linux. Zijn voor ongeveer 10 euro te koop. En een adsl modem is ook niet duur. Dus mocht het een en ander niet lukken neem dan is ethernet in overweging.
Link naar reactie
  • 0
Het veranderen van uhci_usb heeft op een of andere manier weinig zin. De foutcode FATAL Usb module not found blijft. En wanneer ik op het einde van de script aangeeft dat ik iedere keer bij het inloggen online wil zijn. Wil niet helpen. Ik moet iedere keer ./undo.sh doen en daarna weer ./speedtouchconf.sh en met een beetje pech heeft hij toch eerst een driver geladen en moet ik weer eerst booten voordat ik online ben. Dit duurt zo gemiddeld een 5 tot 10 min. Hier wordt je toch ook niet vrolijk van.
Link naar reactie

Doe mee aan dit gesprek

Om te reageren, moet je eerst inloggen. Dit doe je door rechtsboven op inloggen te klikken.

Gast
Antwoord op deze vraag...

×   Geplakt als verrijkte tekst.   Plak in plaats daarvan als platte tekst

  Er zijn maximaal 75 emoji toegestaan.

×   Je link werd automatisch ingevoegd.   Tonen als normale link

×   Je vorige inhoud werd hersteld.   Leeg de tekstverwerker

×   Je kunt afbeeldingen niet direct plakken. Upload of voeg afbeeldingen vanaf een URL in

×
×
  • Nieuwe aanmaken...