Ga naar inhoud
  • 0

Logitech USB Headset + onboard geluidskaart + SuSE 9.2


anoniem

Vraag

het volgende (wel een erg vaag probleem) : ik heb de distributie SuSE 9.2 op een PC met een onboard geluidskaart, Wanneer ik de PC boot zonder de USB headset ingeplugd te hebben laad SuSE 9.2 de drivers voor de onboard geluidskaart. Plug ik vervolgens de USB headset in werken zowel de headset als de geluidskaart. Wanneer ik boot met de USB headset ingeplugd, zet SUSE 9.2 de USB headset als primary soundcard en word het laden van de onboard geluidskaart over geslagen. (op SuSE 9.1 werkte het wel) Heeft iemand hier al eens ervaring mee ? En is er een workaround voor ?? Ik ben razend benieuwd ...
Link naar reactie

7 antwoorden op deze vraag

Aanbevolen berichten

  • 0
Hotplug laat in de meeste recente distibuties zo'n beetje alles dus ook de module voor de onboard geluidskaart. De makkelijkste manier om ervoor te zorgen dat de onboard geluidskaart de primaire device is, is er simpelweg voor zorgen dat de module van de onboard kaart eerder geladen wordt (het kan wellicht ook met aliases in /etc/modules.conf) dan die van de headset en dat kan dus via hotplug.
Link naar reactie

Doe mee aan dit gesprek

Om te reageren, moet je eerst inloggen. Dit doe je door rechtsboven op inloggen te klikken.

Gast
Antwoord op deze vraag...

×   Geplakt als verrijkte tekst.   Plak in plaats daarvan als platte tekst

  Er zijn maximaal 75 emoji toegestaan.

×   Je link werd automatisch ingevoegd.   Tonen als normale link

×   Je vorige inhoud werd hersteld.   Leeg de tekstverwerker

×   Je kunt afbeeldingen niet direct plakken. Upload of voeg afbeeldingen vanaf een URL in

×
×
  • Nieuwe aanmaken...