Ga naar inhoud
  • 0

yast start niet op


anoniem

Vraag

ik krijg de volgende medling als ik via een root-console yast wil starten: [code:1:22342ae84f]# yast warning: the ncurses frontend is installed but does not work You need to install yast2-ncurses to use the YaST2 text mode interface [/code:1:22342ae84f] opstarten via het suse-start-menu levert geen resultaat op. Wel wordt gevraagt om een w8woordt, maar na enter gebeurt ern niets yast2-ncurses staat geinstalleerdt
Link naar reactie

14 antwoorden op deze vraag

Aanbevolen berichten

  • 0
~> sux yast2 id: yast2: Onbekende gebruiker hostname: Geen adres geassocieerd met naam su: gebruiker yast2 bestaat niet evert@:~> sux hostname: Geen adres geassocieerd met naam Password: hostname: Geen adres geassocieerd met naam xauth: creating new authority file /root/.Xauthority xauth: (argv):1: bad display name "/unix:0.0" in "extract" command xauth: (argv):1: bad display name "/unix:0.0" in "extract" command xauth: (argv):1: bad display name ":0.0" in "extract" command No matches found, authority file "/dev/fd/62" not written xauth: (argv):1: unable to read any entries from file "(stdin)" :/home/Evert # yast2 warning: the qt frontend is installed but does not work warning: the ncurses frontend is installed but does not work You need to install yast2-ncurses to use the YaST2 text mode interface :/home/Evert #
Link naar reactie
  • 0
[quote:1bea7b833a="windowsXP-PRO"]Ik ben terug bij FC3. 8) [/quote:1bea7b833a] Welkom terug ;) [quote:1bea7b833a] Hier ben ik bekendt mee, en heb ik alles om me heen.[/quote:1bea7b833a] had je een installatie via ftp, danwel zelfgebrande iso's? lijkt erop dat er tijdens de installatie iets goed mis is gegaan. Voorheen hadden vooral mandrake-gebruikers last van dergelijke vage klachten, en dat bleek meestal te liggen aan een corrupt iso-bestand dat ze zelf op cd hadden gebrand.. Max
Link naar reactie
  • 0
9.2 staat inmiddels toch ook al online? Dat zijn gewoon dezelfde RPM's als degene die de Pro versie op cdrom heeft staan, dus er zal weinig verschil zitten dus een gratis ftp install en een install van een Pro-cdrom. Wel zul je waarschijnlijk enkele betaalde pakketten missen, zo zat bij Pro vroeger StarOffice (weet niet of dat nog zo is).
Link naar reactie
  • 0
Kennelijk treedt dit probleem vaker op: http://lists.suse.com/archives/suse-linux-e/2004-Jul/1020.html oplossing: repair draaien van installatiedisk: I had this same thing happen to me when I upgraded from 8.2 to 9.1. To fix it, I booted to CD1, told it to do an installation, went through a couple of screens for language selection, etc., and then selected 'repair' from the choices presented. I had it do an 'automatic' repair. That fixed it. No idea why or what.
Link naar reactie
  • 0
De foutmelding komt als YaST een bepaalde bibliotheek mist. Bekend probleem is het hebben van de verkeerde versie van libpopt. Dat kan gebeuren doordat YaSt zelf via YOU is bijgewerkt, maar popt niet. Je kunt dat oplossen door popt.rpm alsnog te downloaden van ftp://ftp.gwdg.de/linux/suse/ftp.suse.com/suse/i386/update/9.1/rpm/i586/ en met de hand te installeren. Verder kunnen er andere bibliotheken ontbreken, zo bevat de Gnome-update die hier en daar wordt aangeboden een andere versie van curl, met als gevolg dat YaSt niet meer start na de upgrade naar gnome 2.8 Uitvogelen welke bibliotheken yast mist kun je via het commando ldd /usr/lib/YaST2/bin/y2base Max
Link naar reactie

Doe mee aan dit gesprek

Om te reageren, moet je eerst inloggen. Dit doe je door rechtsboven op inloggen te klikken.

Gast
Antwoord op deze vraag...

×   Geplakt als verrijkte tekst.   Plak in plaats daarvan als platte tekst

  Er zijn maximaal 75 emoji toegestaan.

×   Je link werd automatisch ingevoegd.   Tonen als normale link

×   Je vorige inhoud werd hersteld.   Leeg de tekstverwerker

×   Je kunt afbeeldingen niet direct plakken. Upload of voeg afbeeldingen vanaf een URL in

×
×
  • Nieuwe aanmaken...