Ga naar inhoud
  • 0

vsftpd starten lukt niet


anoniem

Vraag

hoi heb net middels [url=http://www.siliconvalleyccie.com/linux-hn/ftp-server.htm#_Toc92808796]deze [/url] howto vsftpd geconfigureerd, echter, opstarten van de service wil niet. [code:1:e94198422f]vsftpd.conf saved. :/etc # service vsftpd start -bash: service: command not found :/etc # vsftpd start 500 OOPS: vsftpd: cannot open config file:start :/etc # vsftpd restart 500 OOPS: vsftpd: cannot open config file:restart :/etc # /etc/init.d/vsftpd restart -bash: /etc/init.d/vsftpd: No such file or directory :/etc # vsftpd 500 OOPS: vsftpd: not configured for standalone, must be started from inetd [/code:1:e94198422f] wat zie ik over het hoofd?
Link naar reactie

3 antwoorden op deze vraag

Aanbevolen berichten

  • 0
dus ge-reboot. vsftpd is niet gestart. [code:1:d7b6add12d]service vsftpd start[/code:1:d7b6add12d] werkt niet. service vsftpd stop -bash: service: command not found [code:1:d7b6add12d]chkconfig SuSEfirewall2_final on SuSEfirewall2_init on SuSEfirewall2_setup on alsasound on apache off time off time-udp off vnc off vsftpd xinetd xdm on [/code:1:d7b6add12d] hoe zorg ik ervoor dat vsftpd start tijdens boot?? [/code]
Link naar reactie
  • 0
[quote:64d27d8231] :/etc # vsftpd 500 OOPS: vsftpd: not configured for standalone, must be started from inetd [/quote:64d27d8231] Zoals je hier ziet moet je vsftpd starten middels (x)inetd Pas dus het bestand /etc/inetd.conf of /etc/xinetd/vsftpd aan zodat xinetd deze ook start. daarna kun je gewoon rcxinetd restart inkloppen (als root) zodat de services gerestart worden. [code:1:64d27d8231] cat ./vsftpd # default: off # description: # The vsftpd FTP server serves FTP connections. It uses # normal, unencrypted usernames and passwords for authentication. # vsftpd is designed to be secure. service ftp { socket_type = stream protocol = tcp wait = no user = nobody server = /usr/sbin/vsftpd } [/code:1:64d27d8231] succes Zo ziet mijn bestand eruit zorg dus dat [code:1:64d27d8231] disable = yes [/code:1:64d27d8231] er niet meer instaat
Link naar reactie

Doe mee aan dit gesprek

Om te reageren, moet je eerst inloggen. Dit doe je door rechtsboven op inloggen te klikken.

Gast
Antwoord op deze vraag...

×   Geplakt als verrijkte tekst.   Plak in plaats daarvan als platte tekst

  Er zijn maximaal 75 emoji toegestaan.

×   Je link werd automatisch ingevoegd.   Tonen als normale link

×   Je vorige inhoud werd hersteld.   Leeg de tekstverwerker

×   Je kunt afbeeldingen niet direct plakken. Upload of voeg afbeeldingen vanaf een URL in

×
×
  • Nieuwe aanmaken...