Ga naar inhoud
  • 0

[FC1] C Compiler..


anoniem

Vraag

Ik heb een probleem met Fedora..(alweer). Bij alle dingen die ik instaleer via ./configure, make etc. krijg ik deze fout.. [img:e68dd1c119]http://kanatsky.dottheads.nl/images/console-shot.jpg[/img:e68dd1c119] Weet iemand hoe ik een C compiler kan instaleren? (Het liefst met een RPM :)). Ik draai nu Fedora Core 1 geheel geupdate, en linux kernel 2.4.22-1.2188.
Link naar reactie

12 antwoorden op deze vraag

Aanbevolen berichten

  • 0
kijk eens op www.fedoranews.org en bestudeer de howto over apt danwel yum. het komt erop neer, waarschijnlijk, dat je apt moet installeren. dit doe je middels yum install apt in een konsole daarna dien je als root: gedit /etc/apt/sources.list aan te passen met de meest actuele repositories. daarna dien je alle gpg-keys te installeren. Synaptic kan je ook installeren middels yum install synaptic Synaptic is een package manager voor oa fedora Dit alles staat op www.fedoranews.org Ik zi e dat je xmms probeert te compilen, Er bestaat alreeds een RPM voor www.rpmfind.net suc6
Link naar reactie
  • 0
Tnx, zal het zo eens proberen :). Ja, ik probeerde XMMS te compileren als test maar ook omdat als ik de meest recente Fedora RPM van XMMS probeer te instaleren ik krijg dat de nieuwste versie al geinstaleerd is (update). Ik moet een andere XMMS hebben omdat het in Fedora geen MP3's afspeelt :(. Weet iemand hoe het wel kan als je de nieuwste XMMS al hebt? Ook met rythmbox werkt het niet. Voordat ik Fedora had geupdate en handmatig een nieuwe XMMS geinstaleerd had kon ik wel MP3's afspelen :).
Link naar reactie
  • 0
[quote:8254b9f7e7="kanatsky2"] Ik moet een andere XMMS hebben omdat het in Fedora geen MP3's afspeelt :(. Weet iemand hoe het wel kan als je de nieuwste XMMS al hebt? Ook met rythmbox werkt het niet. Voordat ik Fedora had geupdate en handmatig een nieuwe XMMS geinstaleerd had kon ik wel MP3's afspelen :).[/quote:8254b9f7e7] yum install xmms-mp3 in een root-konsole
Link naar reactie
  • 0
Ok, thanks :). Weet iemand hoe ik dit kan oplossen? [code:1:e4da093a8f]checking how to run the C++ preprocessor... /lib/cpp configure: error: C++ preprocessor "/lib/cpp" fails sanity check See `config.log' for more details.[/code:1:e4da093a8f] Ik heb namelijk geen idee.. :P (Zie screenshot voor meer).
Link naar reactie
  • 0
Heb zelf net Fedora ook geinstaleerd. Ben zelf dus ook nog beetje aan experimenteren. Misschien ff 'yum search cpp' runnen, vervolgens cpp instaleren met de goede package ('yum install cpp' of iets dergelijks zal het wel zijn, heb dit niet uigeprobeerd!) GRTZ, René
Link naar reactie

Doe mee aan dit gesprek

Om te reageren, moet je eerst inloggen. Dit doe je door rechtsboven op inloggen te klikken.

Gast
Antwoord op deze vraag...

×   Geplakt als verrijkte tekst.   Plak in plaats daarvan als platte tekst

  Er zijn maximaal 75 emoji toegestaan.

×   Je link werd automatisch ingevoegd.   Tonen als normale link

×   Je vorige inhoud werd hersteld.   Leeg de tekstverwerker

×   Je kunt afbeeldingen niet direct plakken. Upload of voeg afbeeldingen vanaf een URL in

×
×
  • Nieuwe aanmaken...