Ga naar inhoud
  • 0

...


anoniem

17 antwoorden op deze vraag

Aanbevolen berichten

  • 0
[quote:e7944204c4="AoM"]Als ik x configureer met xfree86setup werkt startx wel en kom in kde alleen met de vage resolutie van 1800x1440 70hz En het gekke is het is me eerder wel gelukt om op 1280x 1024 85 hz te draaien. [/quote:e7944204c4] Je zou het ook nog kunnen proberen met [code:1:e7944204c4] xf86cfg [/code:1:e7944204c4]
Link naar reactie
  • 0
[quote:8ceea435f3="AoM"]alleen wat ik niet snap is dat het me een paar maanden geleden wel lukte op dezelfde manier. [/quote:8ceea435f3] Wellicht had je toen [b:8ceea435f3] nv [/b:8ceea435f3] of [b:8ceea435f3] vesa [/b:8ceea435f3] als driver geselecteerd in plaats van de [b:8ceea435f3] vga [/b:8ceea435f3] driver die je nu gekozen hebt.
Link naar reactie
  • 0
[quote:e982f0d093="AoM"]binutils gedownload en geinstalleerd (ikweet niet of dat goed gegaan [/quote:e982f0d093] De geïnstalleerde packages kun je tonen met commando [code:1:e982f0d093] pkgtool [/code:1:e982f0d093][Enter] [quote:e982f0d093="AoM"]wat word er bedoeld met PATH[/quote:e982f0d093] Het Linux zoekpad, die je kunt tonen met commando [code:1:e982f0d093] echo $PATH [/code:1:e982f0d093][Enter]
Link naar reactie
  • 0
Hier staat iets fout: [code:1:8a72adaccf] Section "Device" Identifier "440mx" Driver "vga" # unsupported card #VideoRam 65536 # Insert Clocks lines here if appropriate EndSection [/code:1:8a72adaccf] Driver is niet [b:8a72adaccf]vga[/b:8a72adaccf], maar [b:8a72adaccf]nv[/b:8a72adaccf]. (de open source nvidia-driver). Verder zou ik wel de juiste waarde voor VideoRam opgeven.
Link naar reactie
  • 0
[quote:b21a4fb33d="AoM"]Toen dacht ik laat ik gnome eens proberen en daar kan ik het gewoon heel simpel veranderen met >>Desktop preferences >> screen resolution daar kan ik hem installen op 1280 x 1024 85Hz en het werkt meteen hoe kan het dat dat in kde niet lukt?[/quote:b21a4fb33d] Ik heb hier KDE 3.2 in Slackware 9.1. Als ik selecteer in KDE menu > Systeem > Scherm roteren en resolutie wijzigen, dan verschijnt rechts onderaan in de systeem tray een icoon, waarmee de schermgrootte kan worden gewijzigd.
Link naar reactie
  • 0
[quote:a6fe5f3a25="AoM"] Ja die optie heb ik dus niet Maar ik heb KDE 3.1 [/quote:a6fe5f3a25] Dan zou je handmatig moeten proberen in /etc/X11/XF86Config. Je DefaultDepth staat op 24. Heb je het al geprobeerd met DefaultDepth 16 Tussen welke resoluties kun je schakelen via de toetsen [b:a6fe5f3a25] Ctrl [/b:a6fe5f3a25][b:a6fe5f3a25] Alt [/b:a6fe5f3a25] [b:a6fe5f3a25] + [/b:a6fe5f3a25] of [b:a6fe5f3a25] - [/b:a6fe5f3a25] Wellicht heb je in /etc/X11/XF86Config nog nodig een [b:a6fe5f3a25] Section "Modes" [/b:a6fe5f3a25]
Link naar reactie

Doe mee aan dit gesprek

Om te reageren, moet je eerst inloggen. Dit doe je door rechtsboven op inloggen te klikken.

Gast
Antwoord op deze vraag...

×   Geplakt als verrijkte tekst.   Plak in plaats daarvan als platte tekst

  Er zijn maximaal 75 emoji toegestaan.

×   Je link werd automatisch ingevoegd.   Tonen als normale link

×   Je vorige inhoud werd hersteld.   Leeg de tekstverwerker

×   Je kunt afbeeldingen niet direct plakken. Upload of voeg afbeeldingen vanaf een URL in

×
×
  • Nieuwe aanmaken...