Ga naar inhoud
  • 0

"Recept" voor Epson GT 7000 USB-scanner???


anoniem

Vraag

8 antwoorden op deze vraag

Aanbevolen berichten

  • 0
[quote:0f3b95a8ff="maximilaan"]Kijk even op www.sane-project.org Volgens dit project wordt hij redelijk goed ondersteund. Max[/quote:0f3b95a8ff] Ligt waarschijlijk aan mij, maar ik zie daar niet zo veel wat op mijn scanner slaat. Vermoedelijk heb ik iets op http://freecolormanagement.com/sane/supported.html gezien wat in aanmerking komt?? (maar ik zie door de bomen het bos niet meer) 't zal er wel op uitdraaien dat als ik de goede site eenmaal heb ik toch een ander voor m'n karretje moet spannen :D
Link naar reactie
  • 0
[quote:d14b048378="maximilaan"]Heb je de moeite genomen om op de site die ik aangaf te kijken? Kijk even bij http://www.sane-project.org/sane-mfgs.html#EPSON Max[/quote:d14b048378] Jawel, maar misschien was ik ziende blind: Ik zag alleen 7000 GT SCSI. Nu zie ik dat die een verwijzing heeft naar 636 S (US version van dat ding) en daar onder de 636 U dan kom ik op: http://www.sane-project.org/man/sane-epson.5.html Dan kom ik op http://freecolormanagement.com/sane/usb_scanner.html en aan het werk in combinatie met http://freecolormanagement.com/download/index.html Zo ver zo goed??
Link naar reactie
  • 0
Tja, leuk he? die developersites die in elkaar omlinken. Sane geeft idd de scsi-versie aan van jouw scanner. Nu viel het me op dat epson zelf geen onderscheid maakt tussen de scsi-versie en de usb-versie van deze scanner. Dus je hebt een kleine kans dat dit ook voor de linux-drivers geldt. Hiervoor kun je het beste even contact zoeken met de auteur van de epson-backend op een van de pagina's die je hebt gepost. Verder kan het geen kwaad om Epson te contacteren over de status van de Linux-drivers voor jouw scanner (epson heeft nmlk wel zelf linux-drivers voor bepaalde modellen....) Max
Link naar reactie
  • 0
[quote:3c6cc2d514="maximilaan"]Tja, leuk he? die developersites die in elkaar omlinken. Sane geeft idd de scsi-versie aan van jouw scanner. Nu viel het me op dat epson zelf geen onderscheid maakt tussen de scsi-versie en de usb-versie van deze scanner. Dus je hebt een kleine kans dat dit ook voor de linux-drivers geldt. Hiervoor kun je het beste even contact zoeken met de auteur van de epson-backend op een van de pagina's die je hebt gepost. Verder kan het geen kwaad om Epson te contacteren over de status van de Linux-drivers voor jouw scanner (epson heeft nmlk wel zelf linux-drivers voor bepaalde modellen....) Max[/quote:3c6cc2d514] Het zijn "Bastaards" bij Epson. Printer 3000 stylus ging makkelijk. Maar niet dankzij Epson. Heb op de HCC beurs nog even geproken met een paar van die gasten en verteld dat mijn liefde voor epson door het niet ondersteunen van Linux sterk bekoeld was. Naar mijn idee verliezen ze er toch een stukje marktaandeel mee. Het linux-segment wordt steeds groter en niet iedereen kan (zoals ik) of wil die moeite doen, als het met een ander apparaat makkelijker gaat. Ik zelf zal binnenkort mijn zoon wat vrije tijd "afhandig" maken om die scanner er in te krijgen. Maar hij hoeft niet meer te zoeken. Zelf kan ik net een installatie voor elkaar krijgen en hooguit een sh ".....run" laten draaien. Dit is voor mij nog wat te lastig. Op scanner na wekt alles en... in tegenstelling met windows nog nooit een vastloper gehad :D Bedankt, Henk.
Link naar reactie
  • 0
Of de scanner nu SCSI of USB is maakt waarschijnlijk weinig uit hoor. Het zijn beide enkel communicatie kanalen die de kernel verder afhandelt. Waar het echt omgaat is de sane-backend en de firmware die je nodig hebt. Iig wat je even kunt doen is naar het IRC channel gaan van de defbetreffende backend. Ik ben destijds erg geholpen door de ontwikkelaar van de backend die ik nodig had. (en ik hielp hem, want het bleek dus dat er exemplaren zijn van mijn type scanner die andere firmware nodig hebben en dat staat er nu netjes bij :-)
Link naar reactie
  • 0
[quote:8a3187fca7="Marcel de Reus"]Of de scanner nu SCSI of USB is maakt waarschijnlijk weinig uit hoor. Het zijn beide enkel communicatie kanalen die de kernel verder afhandelt. Waar het echt omgaat is de sane-backend en de firmware die je nodig hebt. Iig wat je even kunt doen is naar het IRC channel gaan van de defbetreffende backend. Ik ben destijds erg geholpen door de ontwikkelaar van de backend die ik nodig had. (en ik hielp hem, want het bleek dus dat er exemplaren zijn van mijn type scanner die andere firmware nodig hebben en dat staat er nu netjes bij :-)[/quote:8a3187fca7] Merci! Indien ik genoeg blijf lezen e.d., ga ik de materie ooit nog eens beheersen. Helaas heb ik het zo "druk" en ben ik zo lui en dom dat vorderingen in het linux boek e.d. nog niet om over naar huis te schrijven zijn. :D
Link naar reactie

Doe mee aan dit gesprek

Om te reageren, moet je eerst inloggen. Dit doe je door rechtsboven op inloggen te klikken.

Gast
Antwoord op deze vraag...

×   Geplakt als verrijkte tekst.   Plak in plaats daarvan als platte tekst

  Er zijn maximaal 75 emoji toegestaan.

×   Je link werd automatisch ingevoegd.   Tonen als normale link

×   Je vorige inhoud werd hersteld.   Leeg de tekstverwerker

×   Je kunt afbeeldingen niet direct plakken. Upload of voeg afbeeldingen vanaf een URL in

×
×
  • Nieuwe aanmaken...