Ga naar inhoud
  • 0

Printprobleem


anoniem

Vraag

6 antwoorden op deze vraag

Aanbevolen berichten

  • 0
[quote:5cd1219a67="olivier"] De goeie driver??? Als hij een epson c70 detecteerd kanik toch niet meer doen dan die installeren he...[/quote:5cd1219a67] Hangt van het configuratieprogramma af dat je gebruikt. Ik heb bijv. jaren een HP dj400 gebruikt, maar gebruikte de drivers van een dj500, omdat die een beter resultaat gaven. Heb nu een HP dj 3820, en YaST gaf maar liefst 15 drivers op die ik met deze printer kon gebruiken. Probeer eens vanaf de prompt een afdruktaak naar de printer te sturen, en kijk met het commando [b:5cd1219a67]lpq[/b:5cd1219a67] wat de lp-deamon aan het doen is. Probeer ook eens een afdruk naar bestand te maken en deze te openen in bijv. Ghostview om te kijken of de PostScript die je pc genereert wel correct is. Max
Link naar reactie
  • 0
Ik heb met mijn Epson Stylus Photo 810 heel wat uurtjes gekloot onder Slack9 en wilde nog een uitgebreide printing guide schrijven, is er helaas nog niet van gekomen. Wat ik heb gedaan is: CUPS installeren, er staat een Slackware package onder de naam extra op de ftp-servers, ftp.kbn.be bijvoorbeeld. foomatic-installeren, is erg simpel, je moet alledrie de packages even installeren, hoe je dat doet vind je op www.linuxprinting.org gebruik als prefix /usr gimp-print even verwijderen met removepkg en dan hem opnieuw bouwen, zodat hij foomatic support meepakt en dan gewoon de Gentoo howto volgen: http://www.gentoo.org/doc/nl/printing-howto.xml Als je wilt kan ik je de SlackBuild scripts voor foomatic en gimp-print mailen, die maken nette Slackware packages voor je aan die je gewoon met installpkg kunt instaleren.
Link naar reactie
  • 0
[quote:6dcb60e860="Marcel de Reus"]Ik heb met mijn Epson Stylus Photo 810 heel wat uurtjes gekloot onder Slack9 en wilde nog een uitgebreide printing guide schrijven, is er helaas nog niet van gekomen. Wat ik heb gedaan is: CUPS installeren, er staat een Slackware package onder de naam extra op de ftp-servers, ftp.kbn.be bijvoorbeeld. foomatic-installeren, is erg simpel, je moet alledrie de packages even installeren, hoe je dat doet vind je op www.linuxprinting.org gebruik als prefix /usr gimp-print even verwijderen met removepkg en dan hem opnieuw bouwen, zodat hij foomatic support meepakt en dan gewoon de Gentoo howto volgen: http://www.gentoo.org/doc/nl/printing-howto.xml Als je wilt kan ik je de SlackBuild scripts voor foomatic en gimp-print mailen, die maken nette Slackware packages voor je aan die je gewoon met installpkg kunt instaleren.[/quote:6dcb60e860] Das supervriendlijk van je, maar ik ga eerst linuxprinting.org eens doorspitten. Ik laat wel iets weten... Ik ben namelijk maar een groentje op linuxgebied.
Link naar reactie
  • 0
Daarom bood ik het ook aan :P Je hoeft alleen maar als root de scripts uit te voeren en dan de packages te installeren. Ik heb btw linuxprinting destijds van onder naar boven omgespit maar dat liep toen helaas op niets uit. Ik weet niet of de search functie van dit forum inmiddels gefixed is anders kun je mijn topic opgraven, scheelt je wat spitwerk ;) Is een topic waar ik voornamelijk tegen mezelf praat want niemand kon me helpen :(
Link naar reactie

Doe mee aan dit gesprek

Om te reageren, moet je eerst inloggen. Dit doe je door rechtsboven op inloggen te klikken.

Gast
Antwoord op deze vraag...

×   Geplakt als verrijkte tekst.   Plak in plaats daarvan als platte tekst

  Er zijn maximaal 75 emoji toegestaan.

×   Je link werd automatisch ingevoegd.   Tonen als normale link

×   Je vorige inhoud werd hersteld.   Leeg de tekstverwerker

×   Je kunt afbeeldingen niet direct plakken. Upload of voeg afbeeldingen vanaf een URL in

×
×
  • Nieuwe aanmaken...