Ga naar inhoud
  • 0

LILO foutmelding bij installatie van SuSE 8.2


anoniem

Vraag

Hallo, Vanmiddag ben ik begonnen met de installatie van een PC van m'n oom. Hij is hier deze middag, maar het wil niet echt lukken. Helaas moet hij zo weer weg, met een niet-werkend Linux-systeem. De situatie is als volgt: Op de eerste harde schijf staat Windows ME. Vandaag hebben we er een tweede harde schijf ingezet om SuSE 8.2 Professional op te zetten. De installatie verliep aanvankelijk goed. Maar, na de installatie van CD 1 wordt de PC opnieuw opgestart om Linux vanaf de harddisk te booten. Daar ging het goed mis. LILO is opgeslagen in de MBR van de eerste harde schijf. Tijdens het booten werd de volgende foutmelding weergegeven: 02 02 02 02 02 02 02 02 02 02 02 02 02 02 02 02 02 02 02 02 02 02 02 02. Deze foutmelding staat op de helft van het scherm. Vervolgens heb ik de installatie opnieuw geprobeerd, maar dan LILO op een floppie. Toen krijg ik na de installatie van CD 1 de volgende foutmelding: 99 99 99 99 99 99 99 (ook op de helft van het scherm). Ik heb geen idee hoe ik het moet herstellen. Het is duidelijk dat het een LILO-probleem is. Dat heb ik op internet via google gevonden, maar ik weet niet hoe ik dit kan oplossen. Voor de volledigheid geef ik de volgende info: Primary Master: QUANTUM FIREBALL (20GB) (windows ME) - hda Primay Slave: SAMSUNG CD-R/RW SW (cd-recorder) - hdb Secondary Master: MAXTOR 6E040L0 (40GB) (linux) - hdc Secondary Slave: Creative CD4834E (cd-rom) Hier volgt LILO.CONF: # Modified by YaST2. Last modification on Sat Sep 6 13:17:20 2003 boot = /dev/fd0 change-rules reset default = windows disk=/dev/hda bios=0x80 disk=/dev/hdc bios=0x81 lba32 menu-scheme = Wg:kw:Wg:Wg message = /boot/message prompt read-only timeout = 80 image = /boot/vmlinuz label = linux append = "hdb=ide-scsi hdblun=0 splash=silent" initrd = /boot/initrd root = /dev/hdc2 vga = 0x31a other = /dev/hda1 label = windows image = /boot/vmlinuz.shipped label = failsafe append = "ide=nodma apm=off acpi=off vga=normal nosmp noapic maxcpus=0 3" initrd = /boot/initrd.shipped root = /dev/hdc2 vga = 0x31a Kan iemand ons helpen? Gr, Richard
Link naar reactie

5 antwoorden op deze vraag

Aanbevolen berichten

  • 0
zoals eerder beschreven : ik heb 2 hdd s in mijn pc , daar had ik geinstalleerd windows me en mandrake , en later -suse , mijn probleem was excact hetzelfde als dat van jou . ik installeerde linux op de tweede hdd dit ging alle keren fout . ik maakte een partitie aan op de hdd waar windows was geinstalleerd , en nu ging het wel goed . hoe kreeg ik windows dan weer aan de gang ? kreeg ik niet maar mijn meissie wel die installeerde me opnieuw en onderbrak hem na enige minuten (denk nadat de bootloader gefixt was ) . dit is geen oplossing voor jou, maar ben wel benieuwd hoe de oplossing eruit gaat zien ,
Link naar reactie
  • 0
[quote:412e60576f="robian"]Het is vrij gebruikelijk om harde schijven op een (1) ide-poort te hangen en de cdr[om|w]-spelers op een andere.[/quote:412e60576f]Wat mij is verteld, is dat het beter is niet de cdrom speler en de cdrw op 1 ide connector te hangen, aangezien zo er sneller fouten kunnen onstaan bij on the fly copieëren. Maar dat dit zal niets met het verhaal te maken hebben. Kan je overigens niet de eerste schijf (met win me) eruit halen, suse installeren ZONDER lilo (voorzover dat al kan), vervolgens de suse schijf eruit halen en dan de boot.ini aanpassen in me. Je gebruikt dan dus niet lilo, maar dat nt boot dingetje. Daarna weer de suse schijf erin hangen, en je zou dan (lijkt mij) via dat boot-menuutje kunnen booten. Maar, zoals ik al zei, heb ik geen idee of dat mogelijk is. Jochem
Link naar reactie
  • 0
[quote:9728016338="XBL"]Wat mij is verteld, is dat het beter is niet de cdrom speler en de cdrw op 1 ide connector te hangen, aangezien zo er sneller fouten kunnen onstaan bij on the fly copieëren. [/quote:9728016338] Ik kopieer zelden on the fly, maar heb daar nooit echt problemen mee gehad. Het punt is dat je een enorme bottleneck creeert door een langzaam apparaat op dezelfde poort te hangen als een harde schijf. Als er informatie moet worden opgehaald van een cdrom, wordt de ide-connector geblokkeerd totdat de data van de cdrom is gelezen. Alle verzoeken naar de harde schijf staan dan netjes te wachten, wat op zich geen probleem is, maar wat wel wachttijden kan opleveren. Dat is de theorie zoals ik het heb begrepen. Gelukkig beginnen cdroms, net als floppies een "thing of the past" te worden. Hoe het in de praktijk allemaal uitpakt, heb ik nooit uitvoerig onderzocht.
Link naar reactie

Doe mee aan dit gesprek

Om te reageren, moet je eerst inloggen. Dit doe je door rechtsboven op inloggen te klikken.

Gast
Antwoord op deze vraag...

×   Geplakt als verrijkte tekst.   Plak in plaats daarvan als platte tekst

  Er zijn maximaal 75 emoji toegestaan.

×   Je link werd automatisch ingevoegd.   Tonen als normale link

×   Je vorige inhoud werd hersteld.   Leeg de tekstverwerker

×   Je kunt afbeeldingen niet direct plakken. Upload of voeg afbeeldingen vanaf een URL in

×
×
  • Nieuwe aanmaken...