Ga naar inhoud
  • 0

krijg redhat 9.0 niet geinstalleerd op me laptop


anoniem

Vraag

IK heb een compaq evo n1015v en wil daar graag redhat 9.0 op instaleren. Op een 1 of andere manier lukt het niet om hem via de cdrom te instaleren. Ik krijg dan de melding: Kan cdrom niet vinden <4>end_reguest: 1/0 error, dev 16:00 (hdc), secrtor 0 met de melding dat ik de cdrom erin moet doen. van redhat 9.0. Ik heb al geprobeerd om hem te instaleren door in te typen linux askmethod hdc=cdrom geen ruseltaat. Toen dacht ik probeer ik de harde schrijf instalatie. krijg je netjes mijn 3 andere partitie te zien hda1,hda3,hda6 hda1 is win2000 hda3 is xp hda6 is een FAT met daarop de image van de cdrom. Zodra ik naar /dev/hda6 ga krijg ik de melding: Device /dev/hda6 bevat blijkvaat geen red hat cdrom images. <4>ext-fs: unable to read superblock <4>end_request: 1/0 error, dev 03:06 (hda), serctor 0 <4>FAT: unable to read boot sector Prima dacht ik probeer ik het via ftp server. ik heb zowiezo een ftptje draaien dus ik files kopieren en ftp op anoniem gezet. Zodra ik me netwerk kaart van mijn laptop wil aanroepen (rtl8139CP) dus driver staat ergewoon bij vul een ip in subnet bla bla bla, en druk op enter moet ik het ipadres hebben van de ftp server ingetypt en klaar. krijg ik de volgende foutmeldingen: Kan geen connectie maken (6)8139cp: 10/100 PCI Ethernet driver v0.3.0 ( sep 29. 2002) (6)PCI: Assigned irq 11 for device 00:0b.0 (7)divert: allocating divert_blk for eth0 (6)etho0: RTL-8139c+ at 0xc686e000, ff:ff:ff:ff:ff:ff. irq 11 (6) PCI cache line size set incorrectly (252 bytes) by BIOS/FW. expecting 16 (3)etho0: Hardware reset timeout (6)eth0: link up, 100 mbps, full-duplex, lpa 0xffff en onder alt cont f2 krijg ik reverse name looup failed transferring ftp://192.168.0.1//./redhat/base/netstg2.img to a fd Ik dacht mischien kan deze foutmeldingen komen doordat het een laptop netwerkkaartjes is?!?! Maar het liefst instalren ik het gewoon vanaf harde schijf maar krijg het dus niet voor erlkaar iemand een idee please help me uit de nood the stone
Link naar reactie

4 antwoorden op deze vraag

Aanbevolen berichten

  • 0
Ik had zelf het probleem met REdHAt 9 dat hij niet wou installeren..dit kwam door corrupte cd images (ISO). Ik heb toen daarop de ISO's gedwonload bij bijv quicknet of een andere toko en die werkte geod..heb je die ISO images toevallig via tweakers gedownload? Dat was iig mijn probleem wat hier op leek.. M.
Link naar reactie

Doe mee aan dit gesprek

Om te reageren, moet je eerst inloggen. Dit doe je door rechtsboven op inloggen te klikken.

Gast
Antwoord op deze vraag...

×   Geplakt als verrijkte tekst.   Plak in plaats daarvan als platte tekst

  Er zijn maximaal 75 emoji toegestaan.

×   Je link werd automatisch ingevoegd.   Tonen als normale link

×   Je vorige inhoud werd hersteld.   Leeg de tekstverwerker

×   Je kunt afbeeldingen niet direct plakken. Upload of voeg afbeeldingen vanaf een URL in

×
×
  • Nieuwe aanmaken...