Ga naar inhoud
  • 0

sane 1.0.8, hp2100c en RH8.0


anoniem

Vraag

Hi, Wie heeft er een hp 2100c scanjet kleurenscanner aan de praat gekregen met XSane in RedHat 8.0? Of kan mij ermee helpen? Ik heb de diverse site bekeken, de aanwijzingen gevolgd, maar tot op heden krijg ik nog steeds niet het gewenste resultaat. Xsane start mooi op (de scanner wordt herkent) en daarna hangt de zaak. De scanner kraakt 2 lijnen en stopt er dan mee. Het zal vast iets eenvoudigs zijn (moet wel, ik heb al van alles geprobeerd :( ) maar ik zit nu ff helemaal vast. USB en UHCI is geladen, De scanner wordt herkent, Het vendorID en productID heb ik in plustek.conf ingevoerd, De module wordt bij het opstarten meegeladen, sane-find-scanner vind de scanner, De foutzoek tabel van Kevin [url]www.gjaeger.de/scanner/howtos/NotesOnInstallation.txt[/url] heb ik gevolgd - geen problemen, De helptekst van [url]www.gjaeger.de/scanner/usb/Plustek-USB.txt[/url] heb ik opgevolgd. Tips zijn dus heel welkom! [aanvulling] De foutmelding die op de console iedere paar seconden gegeven wordt is: usb_control/bulk_msg: timeout Als ik de scanner uitzet (stekker eruit) en de usb-kabel eruit trek houd de melding op. [/aanvulling] TIA, greetz, dJezzer 8)
Link naar reactie

2 antwoorden op deze vraag

Aanbevolen berichten

Doe mee aan dit gesprek

Om te reageren, moet je eerst inloggen. Dit doe je door rechtsboven op inloggen te klikken.

Gast
Antwoord op deze vraag...

×   Geplakt als verrijkte tekst.   Plak in plaats daarvan als platte tekst

  Er zijn maximaal 75 emoji toegestaan.

×   Je link werd automatisch ingevoegd.   Tonen als normale link

×   Je vorige inhoud werd hersteld.   Leeg de tekstverwerker

×   Je kunt afbeeldingen niet direct plakken. Upload of voeg afbeeldingen vanaf een URL in

×
×
  • Nieuwe aanmaken...