Ga naar inhoud
  • 0

samba doet het niet


anoniem

Vraag

12 antwoorden op deze vraag

Aanbevolen berichten

  • 0
[quote:11324a071d="mvandek2"]Ik heb samba in zoverre aan het werk dat windows systemen het Linux systeem zien maar ik kan 'm niet openen. Er is wel een gedeelde map gemaakt. Waar moet ik dit zoeken? Bvd Mark[/quote:11324a071d] Ik heb precies hetzelfde probleem... ik kan wel de server zien, alleen kan ik er vanaf mijn WinXP systeem niet opkomen. Krijg melding om username, password en ut maakt geen ruk uit wat ik invul ;) Ik vermoed dat dit iets te doen heeft met de instelling DOMAIN ipv WORKGROUP onder WinXP??
Link naar reactie
  • 0
[global] workgroup = JE_EIGEN_DOMEINNAAM netbios name = evt machine naam server string = Samba %v on encrypt passwords = Yes update encrypted = Yes log file = /var/log/samba/log.%m max log size = 50 keepalive = 60 socket options = TCP_NODELAY IPTOS_LOWDELAY add user script = /usr/sbin/useradd -d /dev/null -g 100 -s /bin/false -M %u logon script = %U.bat logon path = \\%N\profiles\%U logon drive = H: domain logons = Yes os level = 64 preferred master = Yes domain master = Yes message command = csh -c 'xedit %s;rm %s'& invalid users = mail, deamon, adt admin users = root Dit in je config file zetten alsvervanger voor je eigen GLOBAL settings.. werkt hier ineens perfectos! :)
Link naar reactie
  • 0
nou om je eerlijk de waarheid te zeggen zat ik met de "nieuwe" samba ook ff te klooien maar toch hij draaid nu en goed :D Hier dus ff mijn global [code:1:4701c90917] # Samba config file created using SWAT # from cypryo.waterland (192.168.1.10) # Date: 2002/12/30 01:24:36 # Global parameters [global] workgroup = WATERLAND netbios name = OCEAAN server string = Samba %v interfaces = 192.168.1.1/24 127.0.0.1 bind interfaces only = Yes encrypt passwords = Yes min protocol = LANMAN2 time server = Yes unix extensions = Yes deadtime = 15 socket options = SO_KEEPALIVE IPTOS_LOWDELAY TCP_NODELAY total print jobs = 100 load printers = No show add printer wizard = No lm announce = True socket address = 192.168.1.1 hosts allow = 192.168.1.0/255.255.255.0 hosts deny = 10.0.0. printing = lprng veto files = /*.eml/*.nws/riched20.dll/*.{*}/ [/code:1:4701c90917] probeer trouwens samba eens mbv. je browser te configgen en rename eerst ff je /etc/samba/smb.conf zodat je helemaal schoon begin. zolang je geen permision denied krijg kom je nog niet op je server dus hoeven er nog geen smbusers aangemaakt te worden. PS. alles wat er niet bijstaat is dus gewoon een default setting!! let vooral op [code:1:4701c90917] socket address = 192.168.1.1 hosts allow = 192.168.1.0/255.255.255.0 interfaces = 192.168.1.1/24 127.0.0.1 bind interfaces only = Yes [/code:1:4701c90917]
Link naar reactie

Doe mee aan dit gesprek

Om te reageren, moet je eerst inloggen. Dit doe je door rechtsboven op inloggen te klikken.

Gast
Antwoord op deze vraag...

×   Geplakt als verrijkte tekst.   Plak in plaats daarvan als platte tekst

  Er zijn maximaal 75 emoji toegestaan.

×   Je link werd automatisch ingevoegd.   Tonen als normale link

×   Je vorige inhoud werd hersteld.   Leeg de tekstverwerker

×   Je kunt afbeeldingen niet direct plakken. Upload of voeg afbeeldingen vanaf een URL in

×
×
  • Nieuwe aanmaken...