Ga naar inhoud
  • 0

Na Update Redhat 7.3 naar 8.0 werkt MySQL niet (correct)meer


anoniem

Vraag

Ik heb mijn servers os geupgrade van RedHat 7.3 naar 8.0. Na deze upgrade werkt MySQL niet meer (welke ook geupgrade is naar 3.23.52). Ik kan alleen maar connecten vanaf 'localhost' de server zelf enkel met het root account. Ik heb meerdere users waarmee ik dus niet kan connecten niet vanaf de machine zelf als vanaf een andere machine. De settings kloppen allemaal zover ik weet, deze heb ik via webmin gezet en daar klopte ze en in de database zelf staan ze zover ik kon zien ook goed. Ik ga er dus van uit dat het een bug is of iets anders .. er is zover ik weet ook geen probleem met dependencies of iets dergeljjks ik heb zojuist alle updates via de redhat network updater geupdate. Heeft iemand anders het probleem wat ik heb ook? En weet iemand wat het probleem is (bug of zo?) en hoe ik het oplos?!
Link naar reactie

2 antwoorden op deze vraag

Aanbevolen berichten

  • 0
Heb zelf laatst ook zoiets gehad. Had extra netwerkkaart in pc gezet. Daarna werkte het alleen maar om via de root-account de mysql databases te openen. Wat bleek nou. Mijn eerste netwerkkaart had nog de naam localhost, de 2e had ik de naam server gegeven. Vanaf nu moet ik dus telkens met de optie '-h server' inloggen. Kijk dus even goed of er misschien iets aan de hostname is veranderd en probeer dan in te loggen met de optie -h! Veel succes, René
Link naar reactie

Doe mee aan dit gesprek

Om te reageren, moet je eerst inloggen. Dit doe je door rechtsboven op inloggen te klikken.

Gast
Antwoord op deze vraag...

×   Geplakt als verrijkte tekst.   Plak in plaats daarvan als platte tekst

  Er zijn maximaal 75 emoji toegestaan.

×   Je link werd automatisch ingevoegd.   Tonen als normale link

×   Je vorige inhoud werd hersteld.   Leeg de tekstverwerker

×   Je kunt afbeeldingen niet direct plakken. Upload of voeg afbeeldingen vanaf een URL in

×
×
  • Nieuwe aanmaken...