Ga naar inhoud
  • 0

Suse 8.0 en Yast2 in text mode


anoniem

Vraag

Na installatie van Suse 8.0 starte ik Yast2 op. Ik kreeg toen de melding dat mijn systeem niet voldeed om Yast2 in grafische mode te draaien en kreeg toen Yast2 in text mode te zien... Nu lijkt het me sterk dat een PIII 800 met 256 MB intern en een i810 onboard VGA kaart niet goed genoeg is om Yast2 in grafische mode weer te geven. IK heb Suse 8.0 geinstalleerd zonder KDE/Gnome of een andere grafische schil. Kan daar het probleem zitten, zo nee...wat kan het dan zijn en hoe is het op te lossen?
Link naar reactie

16 antwoorden op deze vraag

Aanbevolen berichten

  • 0
Ik heb de monitor en VGA kaart inderdaad tijdens de setup geconfigureerd. Voor de zekerheid net nog even gecontroleerd met sax2, maar alles stond juist ingesteld. Maar zei je nou dat je een window manager nodig hebt om yast2 in een console ook grafisch weer te geven? Op een ander systeem heb ik precies hetzelfde probleem maar daar heb ik ook KDE3 opstaan.
Link naar reactie
  • 0
Hmmm, Dit probleem komt mij bekend voor. Heb je wel XWindows geinstalleerd ZONDER 3D-ondersteuning? Bij mij is het namelijk zo, dat als ik 3D ondersteuning selecteer, NVidea drivers worden geinstalleerd die niet goed werken met mijn videokaart. Resultaat is een niet werkende grafische schil. Als ik echter geen 3D selecteer, wordt een standaard XWindows driver geinstalleerd en werkt alles wel goed. Succes, Philip
Link naar reactie
  • 0
Als je grafisch werkt gebruik je altijd een window manager. Meest basic window manager is twm. om yast2 te kunnen draaien moet je in de grafische modus zitten, zit je daar in ? Als de grafische modus verder goed werkt (dwz je kunt grafische applicaties zonder problemen gebruiken), dan is er mogelijk iets anders aan de hand. Hoeveel geheugen ´ziet´ Linux? Bekijk dat even in de applicatie top Is QT wel geinstalleerd? Kijk even of de map /usr/lib/qt of /usr/local/lib/qt inhoud heeft Max
Link naar reactie
  • 0
Hmmm, Als je in een console XWindows opstart ('startx'; hetgeen je ongetwijfeld weet), dan rollen er een zooi (fout)meldingen over je scherm. Kunnen die je geen hint geven van wat er aan de hand is? Een andere mogelijkheid is de je de linux-kernel zelf hebt gecompileerd en bent vergeten de ondersteuning voor de i810 (AGP en zooi) aan te zetten. Zonder die ondersteuning draait XWindows bij mij ook niet, maar de standaard SuSE kernel heeft die ondersteuning wel... Mijn gevoel zegt me dat er iets heel stoms aan de hand is... Groet, Philip
Link naar reactie
  • 0
[quote:2315b8c995="awinkel"]Zover ik weet kan je normaal gesproken toch Yast2 in de console opstarten zonder dat KDE of een andere een windowmanager gestart is? QT is goed geinstalleerd en Linux ziet het geheugen ook goed (256MB).[/quote:2315b8c995] Als je X Window opstart, dan start er automatisch ook een window manager op. Als je yast opstart, terwijl X Window niet is gestart, dan start yast uiteraard op in de tekstmodus. Max
Link naar reactie
  • 0
Volgens mij ben ik er uit.:) Je kan blijkbaar Yast2 alleen in de grafische opstarten als je in Xwindow zit. Ik was in de veronderstelling dat dat ook in de console kon, net zoals je het bij de setup hebt zeg maar. Blijkbaar draait de setup ook onder een windowsmanager. Ik heb nu een systeem geinstalleerd met KDE3 en Yast2 start in de KDE wel mooi in de grafische modus op, maar in een andere console start het op in de tekst modus. Nou ja, dan moet ik het maar met de tekst modus doen, want ik heb geen zin om KDE te installeren op een proxyserver.
Link naar reactie
  • 0
Ja, Ik begrijp (en begreep) het wel. Zoals ik het zie is het probleem dat onder XWindows jou videokaart niet ondersteund is, waardoor yast2 niet in grafische modus (dus NIET de DOS modus) kan starten. Mijn tip heeft dus ook betrekking op het aan de praat krijgen van XWindows, of zie ik nou iets helemaal verkeerd? Groet, Philip
Link naar reactie
  • 0
[quote:5991a549be="awinkel"]Volgens mij ben ik er uit.:) Je kan blijkbaar Yast2 alleen in de grafische opstarten als je in Xwindow zit. Ik was in de veronderstelling dat dat ook in de console kon, net zoals je het bij de setup hebt zeg maar. [/quote:5991a549be] Tijdens de installatie draait ook gewoon X via de framebuffer.
Link naar reactie

Doe mee aan dit gesprek

Om te reageren, moet je eerst inloggen. Dit doe je door rechtsboven op inloggen te klikken.

Gast
Antwoord op deze vraag...

×   Geplakt als verrijkte tekst.   Plak in plaats daarvan als platte tekst

  Er zijn maximaal 75 emoji toegestaan.

×   Je link werd automatisch ingevoegd.   Tonen als normale link

×   Je vorige inhoud werd hersteld.   Leeg de tekstverwerker

×   Je kunt afbeeldingen niet direct plakken. Upload of voeg afbeeldingen vanaf een URL in

×
×
  • Nieuwe aanmaken...