Ga naar inhoud
  • 0

Linux beginners vragen. (alweer)


anoniem

Vraag

Hallo allemaal, :D sinds kort ben ik wat aan het stoeien met meerdere besturingssytemen(via XOSL bootmanager) op mijn computer en dat lukt aardig. Uiteraard loop ik toch tegen een aantal problemen op waar ik niet uitkom! 1- ik kan geen internettoegang krijgen in Linux Red Hat 7.3 2- ik zie in de folder mnt wel mijn andere (fat32) partities maar als ik er in ga zie ik niets. 3- bij het opstarten van RH mount hij de swabfile niet, gebruikt deze dus niet. De situatie: pc: is een laptop van Paradigit; P3 1gig 356 sdram, 20 gig hd (Toshiba) , videokaart SIS630 en ook een SIS audiokaart, beiden geven geen enkel probleem (onder RH) ADSL abo bij HCCNET (fast) via modem: ALCATEL-Speedtouch en een router:Vigor2200 serie. Onder XP geen enkel probleem, ik hoef niets te doen XP doet alles vanzelf. De installatie van RH verliep prima kwam geen obstakel tegen (behalve toen hij vroeg om gegevens over de ethernet kaart e.d. in te voeren). Ad1. Hoe krijg ik internettoegang onder RH, met welk instelprogramma (o.i.d.) moet ik wat invullen. Ad2. Hoe benader ik de bestanden op mijn FAT partities. (onder mandrake 8.2 gaf dit geen probleem) Ad3. Als ik dit nakijk in RH zie ik dat hij geen virtueel geheugen gebruikt. Ik merk niets van een langzame performance, alles verloop gladjes en ik kan alles Heb ik de hd zo goed gepartitioneerd? Of 'moet' dat anders? :wink: De hd heb ik op de volgende wijze ingedeeld: hda1 xosl bootmanager hda2 fat dos hda3 fat XP hda4 EXTENDED hda5 ext3 linux hda6 swap hda7 ext3 hda8 fat XP Hartstikke bedankt. Hans.
Link naar reactie

6 antwoorden op deze vraag

Aanbevolen berichten

  • 0
[i:0e9451f39e] [b:0e9451f39e]1- ik kan geen internettoegang krijgen in Linux Red Hat 7.3 [/b:0e9451f39e][/i:0e9451f39e] Hmm, ik gok dat je een zgn winmodem hebt. Kun je uitvoegelen in Windows, als het modem in je configuratiescherm onder 'software' in de lisjt staat is het een winmodem :( kijk op www.linmodem.org voor details hierover. [b:0e9451f39e][i:0e9451f39e]2- ik zie in de folder mnt wel mijn andere (fat32) partities maar als ik er in ga zie ik niets. [/i:0e9451f39e][/b:0e9451f39e] Klopt, alles in de map 'mount' moet je eerst mounten. Hoe doe je dat? voer het commando [code:1:0e9451f39e]mount /mnt/cdrom[/code:1:0e9451f39e] om je cdrospeler te mounten. dit commando gebruik je voor alles wat in de map /mnt staat, waarbij je \cdrom' vervangt door de mapnaam van de schijf die je wilt initialiseren. om een schijf af te koppelen (bijv. als je een flop of cdrom wilt uitwerpen) kies je dit commando: [code:1:0e9451f39e] umount /mnt/cdrom [/code:1:0e9451f39e] Zonder dit commando wil je cdrom overigens niet uit de drive :P . Je floppy moet je ook altijd 'umounten', omdat anders de data corrupt kan raken (linux schrijft namelijk a-synchroon naar de schijven. Via het commando 'umount' dwing je de kernel om de evt laatste gegevens naar de flop te schrijven en de toegang tot de flop te verbreken.) [b:0e9451f39e][i:0e9451f39e]3- bij het opstarten van RH mount hij de swabfile niet, gebruikt deze dus niet. [/b:0e9451f39e][/i:0e9451f39e] Hoe weet je dat? Kijk even in het bestand /etc/fstab of daar je swap-bestand in vermeld staat. Zo ja, dan wordt hij zeer zeker gebruikt. Via het commando 'top' krijg je een lijst met de huidige processen en ook inzicht in het geheugengebruik van Redhat. (als je van grafisch houdt, zoek in je startmenu naar applicaties die de processenlijst tonen (zoals ksysquard, processenbeheer, etc...) Succes, Max
Link naar reactie
  • 0
Maximilaan, bedankt voor je reactie. even reageren: 1 het is een adsl modem, lijkt me toch geen winmodem? Werkt ook op mijn iMAC. Het is een Alcatel speedtouch modem welke bij het adsl install pakket zat (KPN). Ik denk dat ik gewoon niet weet wat ik waar moet invullen (ip adressen, hosts, etc.) 2 het mounten vogel ik morgen uit. 3 swap file: al bij de interactieve install zie ik dat hij bij activating swap partitie FAILED opgeeft en onder KDE bij configuratiescherm --->informatie---> dan zie ik dat het rechter diagram leeg is en er staat onbeschikbaar onder, tevens bij de opgave staat totaal wisselgeheugen---0 mb beschikb. wisselgehe.----0 mb Dus daarom denk ik dat hij geen swapfile gebruikt. Ik merk er trouwens niets van: ik heb de opleukertjes van KDE op maximaal gezet maar ik vind hem lekker snel :lol: groeten Hans.
Link naar reactie
  • 0
asdl moet idd werken. Maar daar weet ik verder te weinig van. Mogelijk een goed idee om hiervoor een aparte topic te openen waarin je precies uitlegt wat je gedaan hebt, en waar het faalt. (meld ook welke distro je hebt en in welke versie) Wat je swap betreft: wat staat er in /etc/fstab over? max
Link naar reactie
  • 0
Een goede middag, Ik heb de commando's geprobeerd in een shell terwijl ik in /mnt stond: geen resultaat! (ook niet als root) Ik ben toen verder gaan kijken en kwam het programma Kdiskfree tegen waarmee ik het floppy station + mijn beide cd-rom's wel kon mounten. Dat gaat nu wel goed. (Kdiskfree start nu automatisch op) In Kdiskfree staan alleen de gegevens over het floppy, de cd-roms en de linux partities, er zijn geen fat partities te zien. Ik snap niet dat RH 7.3 dit niet autimatisch mount (ik bedoel fat partities). Ik heb ook van de week Mandrake 8.2 geinstalleerd en daar stonden ze netjes op de desktop zoals het hoort :wink: Toen had ik trouwens ook het probleem dat ik niet op internet kon komen. Over dat internet probleem zal ik inderdaad een nieuwe vraag maken. Hier een weergave van fstab: LABEL=/ / ext3 defaults 1 1 none /dev/pts devpts gid=5,mode=620 0 0 none /proc proc defaults 0 0 none /dev/shm tmpfs defaults 0 0 /dev/hda7 swap swap defaults 0 0 /dev/cdrom /mnt/cdrom iso9660 noauto,owner,kudzu,ro 0 0 /dev/fd0 /mnt/floppy auto noauto,owner,kudzu 0 0 /dev/cdrom1 /mnt/cdrom1 iso9660 noauto,owner,kudzu,ro 0 0 Ik hoopd dat het duidelijk is zo. Alvast bedankt voor de hulp. Hans.
Link naar reactie
  • 0
ADSL modem Ik denk dat je dan al naar [url=http://www.adsl4linux.nl]ADSL4Linux[/url] bent geweest. Dan zul je met RedHat het volgende probleem tegen komen. [url=http://www.adsl4linux.nl/support.php]7.6 Wel ADSL4Linux verbinding - geen internet[/url] Lees en doe wat er staat en alles komt in orde.
Link naar reactie
  • 0
[quote:9843602b0c="drake"]Een goede middag, Ik heb de commando's geprobeerd in een shell terwijl ik in /mnt stond: geen resultaat! (ook niet als root) [/quote:9843602b0c] Raar, je cdrom staat in /etc/fstab als /mnt/cdrom en /mnt/cdrom1. beide zou je via mount /mnt/cdrom en mount /mnt/cdrom1 moeten kunnen mounten.. [quote:9843602b0c] Ik ben toen verder gaan kijken en kwam het programma Kdiskfree tegen waarmee ik het floppy station + mijn beide cd-rom's wel kon mounten. Dat gaat nu wel goed. (Kdiskfree start nu automatisch op)[/quote:9843602b0c] da's mooi. Vanuit welke map benader je nu de cdroms en je floppy? [quote:9843602b0c] In Kdiskfree staan alleen de gegevens over het floppy, de cd-roms en de linux partities, er zijn geen fat partities te zien.[/quote:9843602b0c] kdiskfree kijkt naar /etc/fstab. Als daar geen fat-partities in staan aangegeven, dan toont deze ze ook niet. [quote:9843602b0c] Ik snap niet dat RH 7.3 dit niet autimatisch mount (ik bedoel fat partities). [/quote:9843602b0c] ik gok omdat het mounten van non-linux-partities niet verstandig is. [quote:9843602b0c] Ik heb ook van de week Mandrake 8.2 geinstalleerd en daar stonden ze netjes op de desktop zoals het hoort :wink: [/quote:9843602b0c] da's mooi, maar ook mandrake mount ze niet automatisch, door op zo'n pictogram te klikken roep je het commando 'mount' aan en wordt daarna konqueror geopend. In rh kan dat natuurlijk ook, hiervoor klik je met je rechter muisknop op je desktop en kies je voor 'nieuw->koppeling naar cdrom-station' of iets in die geest. Vul vervolgens alle gegevens in en je hebt een pictogram voor je cdrom op je desktop. Zo'n knop kun je ook in de zijbalk van je bestandbeheerder (konqueror) zetten. [quote:9843602b0c] Toen had ik trouwens ook het probleem dat ik niet op internet kon komen. Over dat internet probleem zal ik inderdaad een nieuwe vraag maken. Hier een weergave van fstab: [code:1:9843602b0c] LABEL=/ / ext3 defaults 1 1 none /dev/pts devpts gid=5,mode=620 0 0 none /proc proc defaults 0 0 none /dev/shm tmpfs defaults 0 0 /dev/hda7 swap swap defaults 0 0 /dev/cdrom /mnt/cdrom iso9660 noauto,owner,kudzu,ro 0 0 /dev/fd0 /mnt/floppy auto noauto,owner,kudzu 0 0 /dev/cdrom1 /mnt/cdrom1 iso9660 noauto,owner,kudzu,ro 0 0 [/code:1:9843602b0c] Ik hoop dat het duidelijk is zo. [/quote:9843602b0c] Yep, je hebt geen fat-partities in rh geconfigureerd. Gek dat dat niet gedaan is. Dat is vrij eenvoudig te realiseren met linuxconfig. Verder begrijp ik niet waarom bij / geen /dev/hda* staat, maar LABEL=. Je swap is ingesteld, mogelijk is de partitie hiervoor niet in orde. Met fdisk kun je dat uitvogelen. [quote:9843602b0c] Alvast bedankt voor de hulp. [/quote:9843602b0c]
Link naar reactie

Doe mee aan dit gesprek

Om te reageren, moet je eerst inloggen. Dit doe je door rechtsboven op inloggen te klikken.

Gast
Antwoord op deze vraag...

×   Geplakt als verrijkte tekst.   Plak in plaats daarvan als platte tekst

  Er zijn maximaal 75 emoji toegestaan.

×   Je link werd automatisch ingevoegd.   Tonen als normale link

×   Je vorige inhoud werd hersteld.   Leeg de tekstverwerker

×   Je kunt afbeeldingen niet direct plakken. Upload of voeg afbeeldingen vanaf een URL in

×
×
  • Nieuwe aanmaken...