Ga naar inhoud
  • 0

bijlage meesturen per email via R-klik lukt niet


anoniem

Vraag

Vaak stuur ik 1 of enkele foto's of andere documenten met een R-klik ( send to > mailrecipient) naar mijn emailprogramma. Alles lijkt normaal te gaan, maar: er opent zich geen nieuwe email met daarin reeds de betreffende bijlage. In uitvoeren van startmenu ('run" heet dat bij mij) heb ik nogmaals ingetikt: "regsvr32 sendmail.dll" (wellicht ten overvloede) maar dat maakt niets uit. Via de andere methoden zoals slepen/plakken of via "invoeren" gaat alles prima.
Link naar reactie

4 antwoorden op deze vraag

Aanbevolen berichten

  • 0
ooit in mijn eigen "tips"-archief opgeslagen, en wellicht helpt dit (met name de passage over standaardmailprogramma!): Je dient in ieder geval je "SendTo" map op te zoeken >> Windows-toets + F-toets > zoekopdracht => SendTo NB In Windows XP is deze verborgen en voor iedere gebruiker aanwezig. Zoek dus de juiste op. In de map "SendTo" rechtsklik > Nieuw > tekstbestand > OK Rechtsklik op dat tekstbestand > Naam wijzigen >> deze wijzig je in: E-mailontvanger.MAPIMail NB Let op de punt en hoofdletters daar achter. Voor de opsmuk mag je nog voor de naam "E-mailontvanger" ook zelf iets verzinnen Voordat je bovenstaande handeling uitvoert, dien je je ervan te vergewissen dat je mail-progjramma als standaard staat ingesteld in de eigenschappen voor Internet > tab Programma’s en in je mail-programma zelf.
Link naar reactie
  • 0
hoewel ik in verkenner (explore in mijn XP) "show hidden files & folders"heb aangetipt komen er bij een zoekactie alleen maar andere dingen bovendrijven. Daar staat ook aangegeven dat er niet gezocht wordt in hidden files: [img:08bdef5a36]http://i55.tinypic.com/ip1vki.jpg[/img:08bdef5a36] Wellicht eerst ergens anders die map SendTo proberen te zoeken?
Link naar reactie
  • 0
DJ: je schreef: "Voordat je bovenstaande handeling uitvoert, dien je je ervan te vergewissen dat je mail-progjramma als standaard staat ingesteld in de eigenschappen voor Internet > tab Programma’s en in je mail-programma zelf. " En - hoewel ik altijd FF gebruik - bleek dit inderdaad de oorzaak te zijn. Er was zelfs helemáál geen emailprogramma aangevinkt! H.D.
Link naar reactie

Doe mee aan dit gesprek

Om te reageren, moet je eerst inloggen. Dit doe je door rechtsboven op inloggen te klikken.

Gast
Antwoord op deze vraag...

×   Geplakt als verrijkte tekst.   Plak in plaats daarvan als platte tekst

  Er zijn maximaal 75 emoji toegestaan.

×   Je link werd automatisch ingevoegd.   Tonen als normale link

×   Je vorige inhoud werd hersteld.   Leeg de tekstverwerker

×   Je kunt afbeeldingen niet direct plakken. Upload of voeg afbeeldingen vanaf een URL in

×
×
  • Nieuwe aanmaken...