Ga naar inhoud
  • 0

Lokale profiel kan niet geladen worden


anoniem

Vraag

Sinds de vakantie heb ik het probleem dat als ik de computer opstart, dat ik de melding krijg dat het lokale profiel niet geladen kan worden. Onderstaande afbeelding is onduidelijk, maar veteranen onder jullie zullen het wel kennen. [img:2f0ce790bf]http://img685.imageshack.us/img685/7518/13092010005.jpg[/img:2f0ce790bf] Ik klik op ok en het resultaat is dat hij mijn bureaublad laad en al mijn instellingen is vergeten. Als ik internet explorer start, vraagt hij om mijn standaard zoekmachines enzovoort. Elke applicatie lijkt voor de eerste keer te draaien. Net of ik windows voor het eerst start zeg maar. En dit gebeurd bij elke reboot. Hoe kan ik mijn profiel weer herstellen, iemand enig idee?
Link naar reactie

6 antwoorden op deze vraag

Aanbevolen berichten

  • 0
[quote:1d0293bd35="Frits Raaf"]Ik heb het ook al een paar keer meegemaakt bij verschillende pc's. De oplossing was de pc helemaal uit te zetten en daarna weer in te schakelen. In alle gevallen was het profiel weer op te starten.[/quote:1d0293bd35] [quote:1d0293bd35="The Dragon"]Systeemherstel al geprobeerd? [/quote:1d0293bd35] Dit werkt dus niet, want ik heb dit probleem al een tijd en is al tig keer afgesloten en opnieuw opgestart. Systeemherstel is ook geen optie, omdat de laatste herstelpunten teruggaan tot eind augustus. Dit probleem is ontstaan in juli.
Link naar reactie
  • 0
Als ik bij computer eigenschappen kijk, zie ik dat bij gebruiksprofielen, sinds 3 augustus een backup van mijn oude gebruiksprofiel is gemaakt en dat hij nu een nieuwe temp profiel heeft aangemaakt. Ik heb geprobeerd mijn backup te kopieeren, maar dat werkt dus niet. Ik heb maar een nieuwe gebruikersnaam gemaakt en alles vanuit mijn oude document and settings map daarheen gekopieerd. Lijkt er op dat het nu weer normaal werkt. Veel instellingen ben ik kwijt, maar nu worden ze tenminste weer opgeslagen.
Link naar reactie
  • 0
[quote:a4335e14b8="Sicko"]Heb je hiervoor de gebuiker ook verwijderd? Dan gaat dit niet meer werken omdat de oorspronkelijke gebruiker nooit meer aan te maken is. Werken nieuw aangemaakte gebruikers wel goed als je het oude profiel hier nog niet over terug gezet hebt?[/quote:a4335e14b8] Eh nee. Ik heb gewoon een nieuwe gebruiker gemaakt, alle gegevens uit C:\Documents and Settings\Administrator\ overgezet naar mijn nieuwe account. Ik heb met TweakUI administrator onzichtbaar gemaakt in het aanmeldscherm en mijn nieuwe account automatisch laten inloggen.
Link naar reactie

Doe mee aan dit gesprek

Om te reageren, moet je eerst inloggen. Dit doe je door rechtsboven op inloggen te klikken.

Gast
Antwoord op deze vraag...

×   Geplakt als verrijkte tekst.   Plak in plaats daarvan als platte tekst

  Er zijn maximaal 75 emoji toegestaan.

×   Je link werd automatisch ingevoegd.   Tonen als normale link

×   Je vorige inhoud werd hersteld.   Leeg de tekstverwerker

×   Je kunt afbeeldingen niet direct plakken. Upload of voeg afbeeldingen vanaf een URL in

×
×
  • Nieuwe aanmaken...