Ga naar inhoud
  • 0

Raar probleem met windows 7


anoniem

Vraag

Ik heb sinds kort windows 7 geinstaleerd ging allemaal goed geen problemen mee gehad tot vandaag.. Ik aardig wat world of warcraft en zit in een guild.. en meestal met raids gebruiken we Teamspeak.. ik heb altijd al problemen gehad met teamspeak dat ik niet kon praten ( met bijvoorbeeld ventrilo lukt dat wel gewoon ) vandaag vertelde ze me dat het waarschijnlijk lag dat ik niet de goeie geluidskaart drivers geinstaleerd had. dit wou ik dus gaan doen, waarna de problemen begonnen. Ik wou een driver instaleren en toen moest ik op gegeven moment de computer opnieuw opstarten. nadat de computer opnieuw opgestart was had ik alleen maar een zwart scherm windows verkenner en me muis... meer niet geen taakbalk geen gadgets ik kan via taakbeheer wel gewoon alles opstarten en dat werkt ook gewoon goed.. maar het is een behoorlijk omslachtige manier elke keer alles doet het dus wel gewoon maar ik heb zwart beeld zonder icons die normaal op bureaublad staan en ook geen taakbalk of wat dan ook heeft iemand een idee wat dit kan zijn de geluidskaart drivers heb ik ondertussen alweer deinstaleerd maar het probleem blijft
Link naar reactie

1 antwoord op deze vraag

Aanbevolen berichten

Doe mee aan dit gesprek

Om te reageren, moet je eerst inloggen. Dit doe je door rechtsboven op inloggen te klikken.

Gast
Antwoord op deze vraag...

×   Geplakt als verrijkte tekst.   Plak in plaats daarvan als platte tekst

  Er zijn maximaal 75 emoji toegestaan.

×   Je link werd automatisch ingevoegd.   Tonen als normale link

×   Je vorige inhoud werd hersteld.   Leeg de tekstverwerker

×   Je kunt afbeeldingen niet direct plakken. Upload of voeg afbeeldingen vanaf een URL in

×
×
  • Nieuwe aanmaken...