Ga naar inhoud
  • 0

windows 7 (geluid doet slecht)


anoniem

Vraag

hallo, ik had een laptop met windows vista erop.ik heb nu een upgrade gekocht van windows 7 ultimate en heb die geinstalleerd....maar nu is er 1 ding niet goed...:want het geluid kraakt...heb al met een driver detector programma gekeken..en de driver voor mijn HD audio is nog niet geinstalleerd...nadat ik heb gekeken wat voor geluidskaart ik had..heb ik de driver opgezocht..het gaat hierbij om de ALC660...maar nadat ik de driver heb geinstalleerd (van de website van realtek, driver zou moeten zijn voor vista en windows 7 stond erbij) werd het alleen nog maar erger...nu kraakte het aan een stuk door terwijl zonder driver je een beetje hoort kraken...wat is het probleem?o ja ik heb de hd audio manager nu ook niet meer....
Link naar reactie

12 antwoorden op deze vraag

Aanbevolen berichten

  • 0
Je bent niet de ienigste, op mijn school en bij mijn vrienden die seven hebben is dat probleem ook, ik denk dat dat de einige flop bij seven is, want ik lees het hier erg vaak, ook op het net klagen mense dat geluid kraak of helemaal niet werkt, ook klaagen ze omdat de geluidsbeheer erg "basic" is vergeleken met alle andere windows versies, maar er schijnt een oplossing te komen, die komt eind deze maand heb ik gelezen op de microsoft site.
Link naar reactie
  • 0
dit ligt niet aan windows 7, dit ligt aan realtek. men moet eens ophouden altijd de schuld aan windows te geven. je hebt een systeem die ontwikkeld en geproduceerd (en gekocht) is, voor w7 uitkwam. ontwikkelaars van drivers zijn érg laks als het gaat om compatibiliteit voor nieuwe versies van Windows, in dit geval Windows 7. Ik heb een geluidschip van Intel en die werkt perfect. Deze was ook geproduceerd voor Windows Vista en toen W7 RC2 uitkwam, waren er drivers voor W7 beschikbaar, maar dan met de naam lijkend op 'drivers_xxx_intel_w7_wvista_hda_0199.exe'. Deze driver gaf precies aan wat de realtek ook aangeeft. Het is een Vista driver, die aangepast is om met W7 te werken, alleen in de praktijk is dit bijna nooit het geval. Het wachten is gewoon op een driver die puur voor W7 is ontwikkeld, door Realtek. Windows 7 is hier niet schuldig aan, en dit heeft niets te maken met 'basic' ondersteuning.
Link naar reactie
  • 0
Over het algemeen zullen voor de gemiddelde consument de goedkope (onboard) geluidskaarten wel voldoen. Dus ook Realtek en Creative. Ofschoon dat geen hifi is, zou het wel geluid behoren af te spelen zonder gekraak. Dat gekraak zou een hardware probleem kunnen zijn. Check bijvoorbeeld deze blog over [url=http://blogs.zdnet.com/hardware/?p=2943]Windows 7's troubleshooting tools.[/url] Over de Realtek HD Audio staat er nog wel een artikel op GoT http://tweakers.net/meuktracker/21154/realtek-hd-audio-230.html
Link naar reactie
  • 0
zoals ik al zei...ik zag via een driver detector dat er na de installatie van windows 7 nog geen audio driver was geinstalleerd(toen kraakte het geluid zachtjes)..en nu heb ik op de site van realtek ( http://152.104.125.41/downloads/downloadsView.aspx?Langid=1&PNid=14&PFid=24&Level=4&Conn=3&DownTypeID=3&GetDown=false) de audio driver gedownload voor mijn hd audo (ALC660)...maar toen kraakte het geluid nog veel erger...
Link naar reactie
  • 0
[quote:2abe61fcad="jan-matthijs"]ik zag via een driver detector dat er na de installatie van windows 7 nog geen audio driver was geinstalleerd(toen kraakte het geluid zachtjes)[/quote:2abe61fcad]Als er nog geen audio driver geïnstalleerd was, had je helemaal geen geluid moeten hebben. Dat zou kunnen wijzen op een hardware probleem. Had je het voorstel van Rene Oskam over de sound drivers via Windows Update al geprobeerd? Verder zou je sound drivers kunnen testen via Dxdiag. Enige uitleg hierover staat op Wikipedia http://en.wikipedia.org/wiki/DxDiag Als je echter blijft twijfelen aan Windows 7, zou je het geluid ook nog kunnen testen buiten Windows om. Dat zou je kunnen doen via een Live CD. Ook daarover staat enig uitleg op Wikipedia http://nl.wikipedia.org/wiki/Live_CD
Link naar reactie
  • 0
ik had tot mijn inzien de driver niet eerst verwijderd(de driver die gelijk door windows werd geinstalleerd nadat ik windows 7 erop had gezet)..nu heb ik eerst de driver verwijderd...en toen ff pc opnieuw opgestart(had al laatste recente driver van realtek binnengehaald maar nog niet geinstalleerd)..en toen pc opnieuw was opgestart installeerde hij tot mijn verbazing weer de driver(ik heb de optie uitstaan dat windows zelf de drivers mag installeren, dat ik zelf de keuze heb)..toen heb ik het volgende geprobeerd: ik heb de driver verwijderd(de driver die windows zelf installeerde) en nu ZONDER eerst opnieuw op te starten om te voorkomen dat windows weer zelf driver installeert en toen heb ik de laatste recente driver van realtek geinstalleerd en toen moest ik de pc opnieuw opstarten...maar het geluid blijft kraken (zachtjes)...en windows installeert weer zelf de driver tot mijn verbazing na het opstarten...
Link naar reactie
  • 0
Aansluitend op dit onderwerp: ook ik heb in tegenstelling tot voorheen (XP en Vista) geen geluid uit mijn frontaansluitingen. Zojuist de laatste driver Windows 7 van de Gygabytesite binnengehaald (6.0.1.5973). Geluid is prima, tenminste via de achteraansluitingen. De Frontaansluitingen worden NIET herkend, zodoende geen reactie wanneer een hoofdtelefoon + microfoon wordt aangesloten. Na wat spelen binnen Configuratiescherm / Realtek HD Audioinstellingen en dan specifiek Geavanceerde Apparaatinstellingen kwam spontaan geluid uit zo wel front- als achteraansluitingen. Een klein na deeltje is wanneer je de hoofdtelefoon aan de voorzijde aansluit de luidsprekers NIET uitschakelen (hier is mee te leven). Momenteel loopt een trage download met een recente datum (versie?) vanaf de site van Realtek. Wie weet. De Realtek is binnen en geinstalleerd. Betreft V 6.0.1.5995 Zelfde probleem als met de v6.0.1.5973. Oplossing: Na wat spelen binnen Configuratiescherm / Realtek HD Audioinstellingen en dan specifiek Geavanceerde Apparaatinstellingen Vink hier optie 1 aan: de uitgang aan de achterkant wordt uitgeschakeld ..... Wanneer deze optie standaard al aanstaat kies dan optie 2 / OK / optie 1. Op het grafische scherm is nu te zien dat de kleurtjes van de frontaansluitingen donkerder zijn, dus actief.
Link naar reactie

Doe mee aan dit gesprek

Om te reageren, moet je eerst inloggen. Dit doe je door rechtsboven op inloggen te klikken.

Gast
Antwoord op deze vraag...

×   Geplakt als verrijkte tekst.   Plak in plaats daarvan als platte tekst

  Er zijn maximaal 75 emoji toegestaan.

×   Je link werd automatisch ingevoegd.   Tonen als normale link

×   Je vorige inhoud werd hersteld.   Leeg de tekstverwerker

×   Je kunt afbeeldingen niet direct plakken. Upload of voeg afbeeldingen vanaf een URL in

×
×
  • Nieuwe aanmaken...