Ga naar inhoud
  • 0

Vista Service Pack 2 installatie ervaringen


anoniem

Vraag

Heeft iemand al met succes in Vista US de Engelstalige Service Pack 2 kunnen installeren? Ik heb dit hier geprobeerd in Vista Ultimate US. Echter zonder succes. Mijn Vista retail DVD is zonder Service Pack. Als ik Service Pack 2 wil installeren, moet eerst Service Pack 1 zijn geïnstalleerd. Dat gaat wel met succes. Echter als ik na de reboot Service Pack 2 wil installeren. Dan lijkt alles in orde. Maar bij fase drie gaat het mis. SP2 is niet geïnstalleerd. Na de reboot verschijnt info hierover. [quote:94d0407287] Installation was not succesfull Error: E-fail(0x80004005) [/quote:94d0407287] Er wordt verwezen naar Microsoft [url=http://support.microsoft.com/kb/947366]artikel 947366.[/url] Oplossing 1 had ik al gedaan. Ik heb de geadviseerde KB947821: Hulpprogramma System Update Readiness [april 2009] geïnstalleerd. Maar ook toen verscheen dezelfde error. Oplossing 3 & 4 niet. Want ik deed deze test in een nieuwe schone Vista Ultimate installatie. Dus zonder beveiligingssoftware. Ook heb ik nog geprobeerd Service Pack 2 te slipstreamen met de originele Vista Ultimate retail DVD, via applicatie vLite 1.2 final. Ik kopieerde daarvoor de hele inhoud van de Vista DVD naar een map op de HD. Die gaf ik op als bron voor vLite. Service Pack 2 had ik gedownload vanaf de site van [url=http://www.microsoft.com/downloads/details.aspx?FamilyID=a4dd31d5-f907-4406-9012-a5c3199ea2b3&displaylang=en]Microsoft,[/url] eveneens naar een map op de HD. Maar als ik vLite naar de gedownloade SP2 bestand verwijs, verschijnt in status [quote:94d0407287] Error, aborted [/quote:94d0407287] Het slipstreamen van SP1 lukt wel op die manier. Alleen als ik die als bron gebruik, is de optie Service Pack slipstreamen niet beschikbaar. Dus hoe zijn de ervaringen van de andere Vista gebruikers hier? Ik vond via google alvast deze hyperlink over onderwerp [url=http://en.community.dell.com/forums/p/19278649/19498664.aspx]Vista SP2 failure, error 0x80004005 (Microsoft baffled).[/url]
Link naar reactie

1 antwoord op deze vraag

Aanbevolen berichten

  • 0
Ik vond via google inmiddels een andere hyperlink [url=http://news.softpedia.com/news/Vista-SP2-Fails-to-Install-on-PCs-with-Cloned-Disks-or-Partitions-111761.shtml]Vista SP2 Fails to Install on PCs with Cloned Disks or Partitions.[/url] In de reacties daaronder wordt GRUB genoemd. Blijkbaar heeft de Vista SP2 installatie procedure problemen met de GRUB loader in het MBR. Nadat ik de GRUB loader uit het MBR had verwijderd, kon ik de installatieprocedure van Service Pack 2 wel goed afronden. Overigens het slipstreamen met vlite wilde niet lukken omdat de applicatie blijkbaar niet compatibel is met Vista Service Pack 2. Ik kwam nog wel een [url=http://www.vistax64.com/tutorials/230249-sliptream-vista-sp2.html]How to Slipstream Vista SP2[/url] tegen. Maar die heb ik nog niet geprobeerd.
Link naar reactie

Doe mee aan dit gesprek

Om te reageren, moet je eerst inloggen. Dit doe je door rechtsboven op inloggen te klikken.

Gast
Antwoord op deze vraag...

×   Geplakt als verrijkte tekst.   Plak in plaats daarvan als platte tekst

  Er zijn maximaal 75 emoji toegestaan.

×   Je link werd automatisch ingevoegd.   Tonen als normale link

×   Je vorige inhoud werd hersteld.   Leeg de tekstverwerker

×   Je kunt afbeeldingen niet direct plakken. Upload of voeg afbeeldingen vanaf een URL in

×
×
  • Nieuwe aanmaken...