Ga naar inhoud
  • 0

Opstarten pc


anoniem

Vraag

Ik heb een pc met Windows Vista Home Premium; quad-core processor; 500GB harde schijf; NVIDIA 8800GT; 4GB DDR2 geheugen. Sinds 18 april duurt het opstarten ca. 30 minuten. De eerste keer was na een storing in het elektriciteitsnet; daarna opstarten gaf het bootscherm met de verschillende keuze mogelijkheden. Dit had geen resultaat. Pc uitgezet en na een half uur weer opgestart; weer het bootmenu, maar nu met de mogelijkheid om de laatste goede versie op te starten. Na 2 uur was het resultaat een werkende pc. Sindsdien is het bij elke opstart ca. 30 minuten wachten voor de pc is te gebruiken (het opstartscherm met BIOS ed staat ca. 20 minuten op het scherm). Ik heb de BIOS nagekeken; er is niets veranderd. Met HDTune de harde schijf nagekeken; alles prima; ook scan voor beschadiging uitgevoerd; niets aan de hand. Is er iemand die mij wat op weg kan helpen om dit probleem op te lossen? Groeten Rob Gomes Brazil
Link naar reactie

1 antwoord op deze vraag

Aanbevolen berichten

Doe mee aan dit gesprek

Om te reageren, moet je eerst inloggen. Dit doe je door rechtsboven op inloggen te klikken.

Gast
Antwoord op deze vraag...

×   Geplakt als verrijkte tekst.   Plak in plaats daarvan als platte tekst

  Er zijn maximaal 75 emoji toegestaan.

×   Je link werd automatisch ingevoegd.   Tonen als normale link

×   Je vorige inhoud werd hersteld.   Leeg de tekstverwerker

×   Je kunt afbeeldingen niet direct plakken. Upload of voeg afbeeldingen vanaf een URL in

×
×
  • Nieuwe aanmaken...