Ga naar inhoud
  • 0

Hoe bereken ik het totaal in Excel?


anoniem

Vraag

Ik werk met Excel 2007 en heb een vraag over het berekenen van het totaal van een kolom. Aan het einde van de kolom moet het totaal komen te staan van de waarden in die kolom. Nu wordt de lijst steeds bijgewerkt, dus er komen steeds meer rijen bij. Moet ik steeds er een rij bij doen met Invoegen of is er een andere manier? Dat de cel met het totaal gescheiden is van het deel met de rijen gegevens en toch alles bij elkaar optelt.
Link naar reactie

1 antwoord op deze vraag

Aanbevolen berichten

  • 0
Er zijn verschillende mogelijkheden: 1. Plaats de somfunctie ver onder de (toekomstige) getallen, zodat die niet overschreven kan worden. Voorbeeld: als je denkt dat het aantal getallen dat moet opgeteld worden in kolom A de 200 niet zal overschrijden, plaats dan de somfunctie =SOM (A1:A200) bv. in cel A201. 2. Als het aantal rijen dat moet opgeteld worden niet bekend is (ook niet bij benadering), plaats dan de somfunctie in een andere kolom, bv. in cel B1. Voor die somfunctie kun je dan gebruiken: =SOM(A:A). Op bovenstaande manieren kun je de getallen steeds onderaan toevoegen en hoef je geen rijen in te voegen. Wil je per se getallen ergens tussenvoegen en dus rijen invoegen, dan kun je best een knop in het menu plaatsen, waarmee je - door er 1 keer op te klikkken - via een macro een rij invoegt. Een rij invoegen boven een willekeurig geselecteerde cel, kan met deze macro: Sub Macro1() Selection.EntireRow.Insert End Sub
Link naar reactie

Doe mee aan dit gesprek

Om te reageren, moet je eerst inloggen. Dit doe je door rechtsboven op inloggen te klikken.

Gast
Antwoord op deze vraag...

×   Geplakt als verrijkte tekst.   Plak in plaats daarvan als platte tekst

  Er zijn maximaal 75 emoji toegestaan.

×   Je link werd automatisch ingevoegd.   Tonen als normale link

×   Je vorige inhoud werd hersteld.   Leeg de tekstverwerker

×   Je kunt afbeeldingen niet direct plakken. Upload of voeg afbeeldingen vanaf een URL in

×
×
  • Nieuwe aanmaken...