Ga naar inhoud
  • 0

Verbinding met internet LAN+WLAN (PCI/Onboard) werkt niet


anoniem

Vraag

Ik ben ten einde raad (+hoofdpijn en veel ergernis). Ik heb de pc van de buurjongen gekregen om eens naar te kijken. Deze zou problemen hebben met internet. Ik weet niet hoe hij het geflikt heeft maar dit is ermee aan de hand: Onboard LAN wordt niet eens meer gezien, is totaal verdwenen van de kaart, terwijl de lampjes toch flikkeren. herinstalleren drivers maakt geen verschil, er komt niets te staan bij netwerk adapters. Verbinding met internet via WLAN PCI Adapter gaat moeizaam. Er is volgens windows verbinding (computertje heeft geen rood kruisje) maar als ik een willekeurige site intik, gaat het computertje niet flikkeren en komt na een aantal seconden "De pagina kan niet worden weergegeven" Als laatste dacht ik om dan maar eens een PCI LAN kaart in te bouwen. Ook dit heeft het probleem niet opgelost: Windows herkent de kaart niet en bestempeld hem als een "Onbekend apparaat". Ik heb al geprobeert het stuurprogramma bij te werken door de Driver diskette erin te doen en hem dan in de map XP op deze floppy te laten zoeken. Echter zonder resultaat. Ik ben ten einde raad. Hoe krijg ik internet fatsoenlijk werkend op deze pc ? Ik heb reeds overigens ook al een repair gedaan met behulp van de XP Home cd. bvd.
Link naar reactie

1 antwoord op deze vraag

Aanbevolen berichten

Doe mee aan dit gesprek

Om te reageren, moet je eerst inloggen. Dit doe je door rechtsboven op inloggen te klikken.

Gast
Antwoord op deze vraag...

×   Geplakt als verrijkte tekst.   Plak in plaats daarvan als platte tekst

  Er zijn maximaal 75 emoji toegestaan.

×   Je link werd automatisch ingevoegd.   Tonen als normale link

×   Je vorige inhoud werd hersteld.   Leeg de tekstverwerker

×   Je kunt afbeeldingen niet direct plakken. Upload of voeg afbeeldingen vanaf een URL in

×
×
  • Nieuwe aanmaken...